<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<script src="//cdn.districtm.ca/merge/merge.v4.2.104854.js"></script>
<meta charset="utf-8">
<title>Winona Ryder and Keanu Reeves teaming up for comedy Destination Wedding </title>
<meta name="Description" content="LaineyGossip|Keanu Reeves and Winona Ryder to play dark and weird characters in new film Destination Wedding"/>
<meta name="Keywords" content="Lainey Gossip Celebrity Update Winona Ryder and Keanu Reeves teaming up for comedy Destination Wedding "/>
<link rel="canonical" href="http://www.laineygossip.com/winona-ryder-keanu-reeves-teaming-up-for-comedy-destination-wedding/47786"/>
<link rel="amphtml" href="http://www.laineygossip.com/winona-ryder-keanu-reeves-teaming-up-for-comedy-destination-wedding/47786/amp">
<meta property="og:type" content="article">
<meta property="og:title" content="Winona Ryder and Keanu Reeves teaming up for comedy Destination Wedding ">
<meta property="og:url" content="http://www.laineygossip.com/winona-ryder-keanu-reeves-teaming-up-for-comedy-destination-wedding/47786">
<meta property="og:image" content="http://www.laineygossip.com:80/Content/images/articles/winona-keanu-30aug17-01.jpg">
<meta property="og:locale" content="en_US">
<meta property="og:description" content="LaineyGossip|Keanu Reeves and Winona Ryder to play dark and weird characters in new film Destination Wedding">
<meta property="article:published_time" content="8/30/2017 7:31:06 PM">
<meta property="article:author" content="Lainey">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Winona Ryder and Keanu Reeves teaming up for comedy Destination Wedding ">
<meta name="twitter:description" content="LaineyGossip|Keanu Reeves and Winona Ryder to play dark and weird characters in new film Destination Wedding">
<meta name="twitter:image" content="http://www.laineygossip.com:80/Content/images/articles/winona-keanu-30aug17-01.jpg">
<link rel="stylesheet" type="text/css" href="/Content/css/combined_layout_DF69AA2C04DFA1C1137DB05FF18DF025.css"/>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.0/jquery.min.js"></script>
<script type="text/javascript">
        var onloadCallback = function () {
            /*var mobilePageId = $.mobile.activePage;
            if (mobilePageId == "home-contact") {*/
            if (document.getElementById('recaptchaDiv')) {
                grecaptcha.render('recaptchaDiv', {
                    'sitekey': '6Lcvpg0TAAAAAKE0mhh9ONyq02bygNlsFIA21fpD'
                });
            }

            //}                 
        };
    </script>
<script type="text/javascript" src="/Content/scripts/combined_script_header_7DDCC7097BE539AE9F656099BA1452FE.js"></script>
<link rel="shortcut icon" href="/Content/Images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="Lainey Gossip Latest Articles" href="/Rss"/>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-1471759-1', 'auto');
		ga('send', 'pageview');		
	</script>





<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">


<script type="text/javascript">
					  var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];
					  (function() {
					    var gads = document.createElement('script');
					    gads.async = true;
					    gads.type = 'text/javascript';
					    var useSSL = 'https:' == document.location.protocol;
					    gads.src = (useSSL ? 'https:' : 'http:') +
					      '//www.googletagservices.com/tag/js/gpt.js';
					    var node = document.getElementsByTagName('script')[0];
					    node.parentNode.insertBefore(gads, node);
					  })();
					</script>
<script type="text/javascript">
					  googletag.cmd.push(function() {
					    googletag.defineOutOfPageSlot('/130954647/LaineyGossip_Skin_ROS', 'div-gpt-ad-1463584818132-0').addService(googletag.pubads());
					    googletag.pubads().collapseEmptyDivs();
					    googletag.enableServices();
					  });
					</script>


<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
<script type="text/javascript">
			googletag.cmd.push(function() {
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_BigBox_ATF', [[300, 600], [300, 250]], 'div-gpt-ad-1436899830413-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Skyscraper_ATF', [[160, 600], [120, 600]], 'div-gpt-ad-1436987660222-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Skyscraper_ATF', [[120, 600], [160, 600]], 'div-gpt-ad-1437145420112-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_Leaderboard_ATF', [728, 90], 'div-gpt-ad-1436901461174-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Leaderboard_ATF', [728, 90], 'div-gpt-ad-1434052772686-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_BigBox_ATF', [300, 250], 'div-gpt-ad-1436901668111-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>

</head>
<body class="articles-details">

<div id="wrapper">
<section class="ad-box ad-banner">
<div class="ad-banner" id="ad-banner-trg">

<div id="div-gpt-ad-1434052772686-0" style="height:90px; width:728px;"></div>
</div>
<div id="banner-Login">
<ul class="utility-nav">
<li><a href="/Account/Register">Register</a></li>
<li><a href="/Account/LogOn">Login</a></li>
</ul>
<ul class="social-link">
<li class="instagram"><a target="_blank" href="https://www.instagram.com/laineygossip/"></a></li>
<li class="twitter"><a target="_blank" href="http://twitter.com/LaineyGossip"></a></li>
<li class="rss"><a href="/Rss">rss</a></li>
</ul>
</div>
<div class="clear"></div>
</section>
<div class="w1">
<div class="container_16">

<header id="header">

<nav class="header-nav">
<h4 class="logo"><a href="/">LaineyGossip</a></h4>
<ul id="nav">
<li id="menu-item-articles"><a href="/">GOSSIP</a></li>
<li id="menu-item-lifestyle"><a href="/Lifestyle">LIFESTYLE</a></li>
<li id="menu-item-books"><a href="/Books">BOOKS</a></li>
<li id="menu-item-gossipguide"><a href="/Home/GossipGuide">GossipGuide</a></li>
<li id="menu-item-links"><a href="/Celebrities">Celebrities</a></li>
<li id="menu-item-links"><a href="/Categories">Smut Index</a></li>
</ul>
</nav>
</header>

<section id="main">
<div class="holder">
<div id="NotificationBar" class="grid_10">
</div>

<article id="content" class="grid_10">
<div class="top-reads-marquee">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/winona-ryder-keanu-reeves-teaming-up-for-comedy-destination-wedding/47786">
<img width="144" height="138" alt="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards 296390" src="http://photos.laineygossip.com/thumbs/tmb_144x138_winona-keanu-30aug17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Winona Ryder and Keanu Reeves teaming up for comedy Destination Wedding </span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/celebrity-social-media-round-up-august-30-2017/47785">
<img width="144" height="138" alt="Drake out in London, August 29, 2017 296381" src="http://photos.laineygossip.com/thumbs/tmb_144x138_smutty-social-media-30aug17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Smutty Social Media, August 30, 2017</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/nicolas-cage-crispin-glover-out-for-sushi-best-photos-of-the-day/47784">
<img width="144" height="138" alt="Nicolas Cage and Crispin Glover have sushi together in Los Angeles, August 29, 2017 296373" src="http://photos.laineygossip.com/thumbs/tmb_144x138_nic-cage-30aug17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Nicolas Cage and Crispin Glover out for sushi are the best photos of the day</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/reese-witherspoons-home-again-opens-in-time-back-to-school/47783">
<img width="144" height="138" alt="Reese Witherspoon attends the Los Angeles premiere of Home Again, August 29, 2017 296360" src="http://photos.laineygossip.com/thumbs/tmb_144x138_reese-home-again-30aug17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Reese Witherspoon&#39;s Home Again opens in time for back to school </span></div>
</a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="posts">

<article class="post article-type-standard clearfix">
<h1>Winona &amp; Keanu at a (movie) wedding</h1>
<div class="post-container">
<div class="info-box grid_2_full">
<div class="author">
<a href="/Home/Bios#Lainey" title="Lainey" class="thumbnail align-left avatar fancybox">
<img src="http://photos.laineygossip.com/avatars/bio_lainey_40x40.jpg" width="40" height="40" alt="Lainey">
</a>
<span>Posted by <a href="/Home/Bios#Lainey" title="Lainey">Lainey</a></span>
<span class="utcTime"> at August 30, 2017 19:31:06</span>
<span class="date utcDate">August 30, 2017 19:31:06</span>
</div>
</div>
<div class="txt-box grid_8_full">
<div>
<div class="sponsored-post-image">
<a href="http://photos.laineygossip.com/articles/winona-keanu-30aug17-01.jpg" rel="fancybox_group47786" title="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards" class="thumbnail" data-gallery="fancybox_group47786">
<img width="173" height="173" alt="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards 296390" src="http://photos.laineygossip.com/thumbs/tmb_173x173_winona-keanu-30aug17-01.jpg"/>
</a>
</div>
<p>
<a class="celeb" href="http://www.laineygossip.com/Winona-Ryder/Celebrity/20161" target="_blank">Winona Ryder</a> and <a class="celeb" href="http://www.laineygossip.com/Keanu-Reeves/Celebrity/20394" target="_blank">Keanu Reeves</a>, despite rumours, have never actually dated. But I feel like we all really, really, really wanted them to date. Timing though. When they worked together on Bram Stoker&rsquo;s <em>Dracula</em> she was in love with and engaged to Johnny Depp. I&rsquo;m sure you remember her from that time. But Keanu? Then? <em>Dracula</em> was between <em>Point Break</em> and <em>Speed</em>. I mean there have been several peaks of Keanu. But that peak, my GOD, is hard to top.</p>
<p>
Winona and Keanu are friends. They&rsquo;ve worked together a couple of times since Bram Stoker&rsquo;s <em>Dracula.</em> They are about to work together again. And you&rsquo;re thinking&hellip;</p>
<p>
Oh Jesus, it&rsquo;s going to be dark or weird &ndash; or dark AND weird.</p>
<div class="ad-bigbox" id="div-gpt-ad-1461009352217-0-slot-articles-details-47786-page">
</div>
<p>
Actually, it&rsquo;s a comedy!</p>
<p>
<em>Destination Wedding</em> <a href="http://www.hollywoodreporter.com/news/keanu-reeves-winona-ryder-team-up-destination-wedding-1033856?utm_source=twitter" target="_blank">is about</a> &ldquo;two miserable and unpleasant wedding guests, both pariahs at this affair, who develop a mutual affection despite themselves. But to act on those feelings would be to trust hope over experience, a foolish choice indeed.&rdquo;</p>
<p>
OK so they&rsquo;re still playing dark and weird, definitely outsiders, but we&rsquo;re supposed to laugh at it now, because they&rsquo;re evidently laughing at it too. Obviously, being as I&rsquo;m of the 80s and 90s, I think this is the best idea EVER and I can&rsquo;t wait to see this movie and&hellip;it sounds like they&rsquo;ve already shot it. According to <a href="http://www.hollywoodreporter.com/news/keanu-reeves-winona-ryder-team-up-destination-wedding-1033856?utm_source=twitter" target="_blank">The Hollywood Reporter</a>, they&rsquo;ve wrapped on principle photography. Like they&rsquo;ve already done this now they just have to sell it for distribution. And I wonder if today&rsquo;s press release has anything to do with that. To gauge enthusiasm for the film or to demonstrate that there is enthusiasm out there, that it would be a worthwhile investment. If that&rsquo;s the case&hellip;</p>
<p>
F-CK YES IT WOULD BE A WORTHWHILE INVESTMENT. I would go see this movie in theatres at least 5 times. I would take 5 friends. Are we seriously debating whether or not we care about a Winona Ryder/Keanu Reeves comedy? (I may have just created this debate, but whatever.) GIVE US THIS MOVIE NOW.&nbsp;</p>
<div class="clear"></div>
</div>
<span class="gallery-container">

<div class="gallery">
<div class="list-prev">
<ul>
<li> <a href="http://photos.laineygossip.com/articles/winona-keanu-30aug17-02.jpg" rel="fancybox_group47786" title="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards" class="thumbnail" data-gallery="fancybox_group47786">
<img width="82" height="82" alt="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards 296391" src="http://photos.laineygossip.com/thumbs/tmb_82x82_winona-keanu-30aug17-02.jpg"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/winona-keanu-30aug17-03.jpg" rel="fancybox_group47786" title="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards" class="thumbnail" data-gallery="fancybox_group47786">
<img width="82" height="82" alt="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards 296392" src="http://photos.laineygossip.com/thumbs/tmb_82x82_winona-keanu-30aug17-03.jpg"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/winona-keanu-30aug17-04.jpg" rel="fancybox_group47786" title="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards" class="thumbnail" data-gallery="fancybox_group47786">
<img width="82" height="82" alt="Keanu Reeves and Winona Ryder at the 2000 MTV Movie Awards 296393" src="http://photos.laineygossip.com/thumbs/tmb_82x82_winona-keanu-30aug17-04.jpg"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/winona-keanu-30aug17-05.jpg" rel="fancybox_group47786" title="Winona Ryder and Keeanu Reeves at the Los Angeles premiere after party of &#39;A Scanner Darkly&#39; during Los Angeles Film Festival at the Les Deux Cafe on June 29, 2006 in Los Angeles, California" class="thumbnail" data-gallery="fancybox_group47786">
<img width="82" height="82" alt="Winona Ryder and Keeanu Reeves at the Los Angeles premiere after party of &#39;A Scanner Darkly&#39; during Los Angeles Film Festival at the Les Deux Cafe on June 29, 2006 in Los Angeles, California 296394" src="http://photos.laineygossip.com/thumbs/tmb_82x82_winona-keanu-30aug17-05.jpg"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/winona-keanu-30aug17-06.jpg" rel="fancybox_group47786" title="Winona Ryder and Keeanu Reeves at the Los Angeles premiere after party of &#39;A Scanner Darkly&#39; during Los Angeles Film Festival at the Les Deux Cafe on June 29, 2006 in Los Angeles, California" class="thumbnail" data-gallery="fancybox_group47786">
<img width="82" height="82" alt="Winona Ryder and Keeanu Reeves at the Los Angeles premiere after party of &#39;A Scanner Darkly&#39; during Los Angeles Film Festival at the Les Deux Cafe on June 29, 2006 in Los Angeles, California 296395" src="http://photos.laineygossip.com/thumbs/tmb_82x82_winona-keanu-30aug17-06.jpg"/>
</a>
</li>
</ul>
</div>
</div>
</span>
<span class="photos-full"> <span class="photos">Photos:<br/>Frazer Harrison/ Jeff Kravitz/ Getty Images</span>
</span>
﻿ <div class="tags">
Tags:
<a href="/Gossip-Nostalgia/Category/1180">Gossip Nostalgia </a>
, <a href="/Keanu-Reeves/Celebrity/20394">Keanu Reeves</a>
, <a href="/Movie-Reviews-and-Previews/Category/1115">Movie Reviews and Previews</a>
, <a href="/Winona-Ryder/Celebrity/20161">Winona Ryder</a>
</div>
<div class="share-widget">
<ul class="rrssb-buttons clearfix">
<li class="facebook small">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.laineygossip.com/winona-ryder-keanu-reeves-teaming-up-for-comedy-destination-wedding/47786" class="popup" target="_blank">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
                            c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
                            c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter small">
<a href="https://twitter.com/intent/tweet?hashtags=laineygossip&original_referer=https%3A%2F%2Fwww.laineygossip.com&text=Winona+%26+Keanu+at+a+(movie)+wedding&url=http://www.laineygossip.com/winona-ryder-keanu-reeves-teaming-up-for-comedy-destination-wedding/47786" class="popup" target="_blank">
 <span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
                        c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
                        C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
                        C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
                        c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
                        C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus small">
<a class="popup" href="https://plus.google.com/share?url=Winona+%26+Keanu+at+a+(movie)+wedding%20http://www.laineygossip.com/winona-ryder-keanu-reeves-teaming-up-for-comedy-destination-wedding/47786" target="_blank">
<span class="icon">
<svg xml:space="preserve" enable-background="new 0 0 28 28" viewBox="0 0 28 28" height="28px" width="28px" y="0px" x="0px" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" id="Layer_1" version="1.1">
<g>
<g>
<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
                                    c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
                                    C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
                                    c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
                                    c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
                                    c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
                                    c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
                                    c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
                                    c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
                                    c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004
                                    23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89      "/>
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="email small">
<a href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6ccf2f5f4f5fab0bea9adb0d0fefaf5eeb0faefb0fab0b3f6f4edf2feb2b0ecfefffff2f5fcbdf9f4ffe2a6f3efefeba1b4b4ecececb5f7faf2f5fee2fcf4e8e8f2ebb5f8f4f6b4ecf2f5f4f5fab6e9e2fffee9b6f0fefaf5eeb6e9fefeedfee8b6effefaf6f2f5fcb6eeebb6fdf4e9b6f8f4f6feffe2b6fffee8eff2f5faeff2f4f5b6ecfefffff2f5fcb4afacaca3ad" target="_blank">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve"><g><path d="M20.111 26.147c-2.336 1.051-4.361 1.401-7.125 1.401c-6.462 0-12.146-4.633-12.146-12.265 c0-7.94 5.762-14.833 14.561-14.833c6.853 0 11.8 4.7 11.8 11.252c0 5.684-3.194 9.265-7.399 9.3 c-1.829 0-3.153-0.934-3.347-2.997h-0.077c-1.208 1.986-2.96 2.997-5.023 2.997c-2.532 0-4.361-1.868-4.361-5.062 c0-4.749 3.504-9.071 9.111-9.071c1.713 0 3.7 0.4 4.6 0.973l-1.169 7.203c-0.388 2.298-0.116 3.3 1 3.4 c1.673 0 3.773-2.102 3.773-6.58c0-5.061-3.27-8.994-9.303-8.994c-5.957 0-11.175 4.673-11.175 12.1 c0 6.5 4.2 10.2 10 10.201c1.986 0 4.089-0.43 5.646-1.245L20.111 26.147z M16.646 10.1 c-0.311-0.078-0.701-0.155-1.207-0.155c-2.571 0-4.595 2.53-4.595 5.529c0 1.5 0.7 2.4 1.9 2.4 c1.441 0 2.959-1.828 3.311-4.087L16.646 10.068z"/></g></svg>
</span>
<span class="text">email</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</article>
</div>
<div class="related-articles">
<span class="relatedtext">Related on LaineyGossip</span>
<ul class="related-articles">
<li>
<div class="related-article-item">
<a href="/keanu-reeves-in-the-bad-batch-movie-review/47395">
<img width="144" height="138" alt="Suki Waterhouse, Ana Lily Amirpour and Keanu Reeves attend Premiere Of Neon&#39;s &#39;The Bad Batch&#39; at Resident on June 19, 2017 in Los Angeles, California 292925" src="http://photos.laineygossip.com/thumbs/tmb_144x138_bad-batch-review-07jul17-01.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">keanu reeves in the bad batch movie review</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/Warner-Brothers-exploring-possibility-of-The-Matrix-reboot/46537">
<img width="144" height="138" alt="Keanu Reeves in The Matrix 284630" src="http://photos.laineygossip.com/thumbs/tmb_144x138_keanu-reeves-the-matrix-15mar17.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">Warner Brothers exploring possibility of The Matrix reboot</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/Keanu-Reeves-is-a-perfect-action-star-as-John-Wick-2-opens-bigger-than-original-and-Intro-for-February-16--2017/46278">
<img width="144" height="138" alt="Keanu Reeves attends the UK gala screening of &#39;John Wick: Chapter Two&#39; at Vue West End on February 10, 2017 in London, England 282020" src="http://photos.laineygossip.com/thumbs/tmb_144x138_keanu-open-16feb17-01.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">Keanu Reeves is a perfect action star as John Wick 2 opens bigger than original and Intro for February 16, 2017</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/John-Wick-Chapter-2-movie-review-starring-Keanu-Reeves/46203">
<img width="144" height="138" alt="Keanu Reevs at the &#39;John Wick 2&#39; Paris Premiere at Hotel Ritz on February 7, 2017 in Paris, France 281278" src="http://photos.laineygossip.com/thumbs/tmb_144x138_john-wick-review-08feb17-01.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">John Wick: Chapter 2 movie review starring Keanu Reeves</span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="post-paging">
<a class="newer" href="/how-you-can-help-houston-during-hurricane-harvey-and-intro-for-august-30-2017/47779">Previous Article</a>
<a class="older" href="/celebrity-social-media-round-up-august-30-2017/47785">Next Article</a>
</div>
<div class="external-related-articles">
<span class="relatedtext">More on LaineyGossip</span>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2986813795802232" data-ad-slot="6322073465" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</article>

<aside id="sidebar" class="grid_6">

<div class="form-search">
<script>
		  (function() {
		    var cx = 'partner-pub-2986813795802232:6060399068';
		    var gcse = document.createElement('script');
		    gcse.type = 'text/javascript';
		    gcse.async = true;
		    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(gcse, s);
		  })();
		</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>
<div style="background-image: url(http://photos.laineygossip.com/defaults/podcast-button-final.png); width: 320px; height: 50px; margin:7px 0 0 20px;">
<div style="margin: 5px 5px 1px 0px;" align="right">
<span class="podcast-button"><a href="http://laineygossipentertainment.libsyn.com/" target="blank">Show Your Work</a> | <a href="http://podcasts.laineygossip.com/" target="blank">Sasha Answers Podcast</a></span>
</div>
<div style="margin: 0px 3px 5px 0px;" align="right">
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/412686/height/26/width/250/theme/standard-mini/autoplay/no/autonext/no/thumbnail/no/preload/no/no_addthis/no/direction/backward/no-cache/true/" height="26" width="250" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
</div>
</div>
<div class="alt-ad-box ">
<div class="ad-box ad-big-box" id="ad-bigbox-trg">

<div id="div-gpt-ad-1436899830413-0"></div>
</div>
</div>

<div class="sidebar-box alt-sidebar-box">
<div class="holder">
<div class="ad-box ad-skyscraper">
<div class="ad-skyscraper" id="ad-skyscraper-trg">

<div id="div-gpt-ad-1436987660222-0" style="height:600px; width:160px;"></div>
</div>
</div>

<div class="heading-narrow">
<a href="/"><h3 class="txt-top-reads">Top Reads</h3></a>
</div>
<div class="column-full">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/nicolas-cage-crispin-glover-out-for-sushi-best-photos-of-the-day/47784">
<img width="144" height="138" alt="Nicolas Cage and Crispin Glover have sushi together in Los Angeles, August 29, 2017 296373" src="http://photos.laineygossip.com/thumbs/tmb_144x138_nic-cage-30aug17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Nicolas Cage and Crispin Glover out for sushi are the best photos of the day</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/taylor-swift-yay-splains-look-what-you-made-me-do-video/47763">
<img width="144" height="138" alt="Taylor Swift in Look What You Made Me Do music video 296196" src="http://photos.laineygossip.com/thumbs/tmb_144x138_swift-lwymmd-28aug17.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift Tay-splains in Look What You Made Me Do music video </span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/taylor-swifts-look-what-you-made-me-do-nowhere-near-her-best-song/47750">
<img width="144" height="138" alt="Taylor Swift 296100" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-lwymmd-25aug17.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift&#39;s Look What You Made Me Do is nowhere near her best song</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/taylor-swift-have-to-deliver-new-single-challenge-despacito/47743">
<img width="144" height="138" alt="Taylor Swift 296052" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-snake-24aug17.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift will have to deliver with new single if she wants to challenge Despacito </span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>

<div class="smut-buttons">
<a href="/Account/Register" class="btn-get">Get Smut!</a>
<a href="/Home/Contact" class="btn-send">Send Smut!</a>
</div>

<div class="pubexchange_module" id="pubexchange_rail" data-pubexchange-module-id="1324"></div>
</aside>
<div class="clear"></div>
</div>
</section>

<footer id="footer">
<h4>About <strong>Lainey Gossip</strong></h4>

<nav class="footer-nav">
<ul>
<li><a href="/Home/Contact">Contact</a> |</li>
<li><a href="/Press">Press</a> |</li>
<li><a href="/Home/Legal#TermsAndConditions">Terms and Conditions</a> |</li>
<li><a href="/Home/Legal#PrivacyPolicy">Privacy</a> |</li>
<li><a href="/Home/StandardContestTerms">Standard Contest Terms</a> |</li>
<li><a href="/Home/Advertise">Advertise</a> |</li>
<li><a href="/Home/Bios">Bios</a> |</li>
<li><a href="/Home/Faq">FAQ</a> |</li>
<li><a href="/Archives">Archives</a> |</li>
<li><a href="/Home/Partners">Partners</a></li>
</ul>
<p>&copy; Copyright 2004-2017, Lainey Gossip Entertainment Inc.</p>
</nav>
<div class="ad-box ad-network-link">
<img src="http://www.laineygossip.com/content/images/mobile-header-amp.png" height="60px" width="600px"/>
</div>
</footer>
</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript" src="/Content/scripts/combined_script_final_EDA15702FE852F190412744501E9A369.js"></script>
<script type="text/javascript">
		(function ($) {
			Echo.UI.initDateTime();
			Echo.UI.initNotify();
			Echo.UI.initButtons();					
			Echo.UI.initTouchTouch();
			Echo.UI.initDelete();
			Echo.UI.initTextHighlight();
			Echo.UI.initDefaultText();
			Echo.UI.initDefaultFocus();

		})(jQuery);
	</script>


<script type="text/javascript">
 				googletag.cmd.push(function() {
 				    googletag.display('div-gpt-ad-1436989728304-0'); // ROS logo
                        
 				            googletag.display('div-gpt-ad-1434052772686-0');
 				            googletag.display('div-gpt-ad-1436987660222-0'); 
                        
 					googletag.display('div-gpt-ad-1436899830413-0'); // ROS bigbox
 					googletag.display('div-gpt-ad-1463584818132-0'); // out of page tag ROS
 				});
 			</script>


<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "3005694" });
		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>


<script>(function(w, d, s, id) {
		  w.PUBX=w.PUBX || {pub: "lainey_gossip", discover: true, lazy: true, proximity: 300};
		  var js, pjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id; js.async = true;
		  js.src = "//main.pubexchange.com/loader.min.js";
		  pjs.parentNode.insertBefore(js, pjs);
		}(window, document, "script", "pubexchange-jssdk"));</script>


<div id="div-gpt-ad-1463584818132-0">
<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463584818132-0'); });
			</script>
</div>

</body>
</html>
