<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<script src="//cdn.districtm.ca/merge/merge.v4.2.104854.js"></script>
<meta charset="utf-8">
<title>Famous people including Michelle Obama and Rihanna are virtually hanging out at DJ D-Nice’s Club Quarantine and Intro for March 23, 2020</title>
<meta name="Description" content="DJ D-Nice’s Club Quarantine becomes a campaign stop for Bernie Sanders and Joe Biden as well as many other famous people including Michelle Obama and Rihanna and Intro for March 23, 2020" />
<meta name="Keywords" content="Lainey Gossip Celebrity Update DJ D-Nice’s Club Quarantine becomes a campaign stop for Bernie Sanders and Joe Biden as well as many other famous people including Michelle Obama and Rihanna and Intro for March 23, 2020" />
<link rel="canonical" href="https://www.laineygossip.com/famous-people-including-michelle-obama-rihanna-virtually-hanging-out-at-dj-d-nices-club-quarantine-and-intro-for-march-23-2020/65837" />
<link rel="amphtml" href="https://www.laineygossip.com/famous-people-including-michelle-obama-rihanna-virtually-hanging-out-at-dj-d-nices-club-quarantine-and-intro-for-march-23-2020/65837/amp">
<meta property="og:type" content="article">
<meta property="og:title" content="Famous people including Michelle Obama and Rihanna are virtually hanging out at DJ D-Nice’s Club Quarantine and Intro for March 23, 2020">
<meta property="og:url" content="http://www.laineygossip.com/famous-people-including-michelle-obama-rihanna-virtually-hanging-out-at-dj-d-nices-club-quarantine-and-intro-for-march-23-2020/65837">
<meta property="og:image" content="https://photos.laineygossip.com/articles/dj-nice-23mar20.jpg">
<meta property="og:locale" content="en_US">
<meta property="og:description" content="DJ D-Nice’s Club Quarantine becomes a campaign stop for Bernie Sanders and Joe Biden as well as many other famous people including Michelle Obama and Rihanna and Intro for March 23, 2020">
<meta property="article:published_time" content="3/23/2020 12:47:04 PM">
<meta property="article:author" content="Lainey">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Famous people including Michelle Obama and Rihanna are virtually hanging out at DJ D-Nice’s Club Quarantine and Intro for March 23, 2020">
<meta name="twitter:description" content="DJ D-Nice’s Club Quarantine becomes a campaign stop for Bernie Sanders and Joe Biden as well as many other famous people including Michelle Obama and Rihanna and Intro for March 23, 2020">
<meta name="twitter:image" content="https://photos.laineygossip.com/articles/dj-nice-23mar20.jpg">
<link rel="stylesheet" type="text/css" href="/Content/css/combined_layout_E7BF3D9C65765963D636B92C43135965.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.0/jquery.min.js"></script>
<script type="text/javascript">
        var onloadCallback = function () {
            /*var mobilePageId = $.mobile.activePage;
            if (mobilePageId == "home-contact") {*/
            if (document.getElementById('recaptchaDiv')) {
                grecaptcha.render('recaptchaDiv', {
                    'sitekey': '6Lcvpg0TAAAAAKE0mhh9ONyq02bygNlsFIA21fpD'
                });
            }

            //}                 
        };
    </script>
<script type="text/javascript" src="/Content/scripts/combined_script_header_7DDCC7097BE539AE9F656099BA1452FE.js"></script>
<link rel="shortcut icon" href="/Content/Images/favicon.ico" />
<script charset="utf-8" src="//cdn.iframe.ly/embed.js?api_key=be3fa97e27adab84da390a"></script>
<link rel="alternate" type="application/rss+xml" title="Lainey Gossip Latest Articles" href="/Rss" />
<script src="lazysizes.min.js" async></script>

<script src='/oneTrust/onetrustConsent.js' type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript">
	function OptanonWrapper() { }
	</script>


<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-1471759-1', 'auto');
		ga('send', 'pageview');		
	</script>




<link href="https://fonts.googleapis.com/css?family=Raleway:400,600,700|Yanone+Kaffeesatz:300" rel="stylesheet">


<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({article:'auto'});
			  !function (e, f, u, i) {
			    if (!document.getElementById(i)){
			      e.async = 1;
			      e.src = u;
			      e.id = i;
			      f.parentNode.insertBefore(e, f);
			    }
			  }(document.createElement('script'),
			  document.getElementsByTagName('script')[0],
			  '//cdn.taboola.com/libtrc/laineygossipentertainment-network/loader.js',
			  'tb_loader_script');
			  if(window.performance && typeof window.performance.mark == 'function')
			    {window.performance.mark('tbl_ic');}
			</script>


<script type='text/javascript'>
					  var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];
					  (function() {
					    var gads = document.createElement('script');
					    gads.async = true;
					    gads.type = 'text/javascript';
					    var useSSL = 'https:' == document.location.protocol;
					    gads.src = (useSSL ? 'https:' : 'http:') +
					      '//www.googletagservices.com/tag/js/gpt.js';
					    var node = document.getElementsByTagName('script')[0];
					    node.parentNode.insertBefore(gads, node);
					  })();
					</script>
<script type='text/javascript'>
					  googletag.cmd.push(function() {
					    googletag.defineOutOfPageSlot('/130954647/LaineyGossip_Skin_ROS', 'div-gpt-ad-1463584818132-0').addService(googletag.pubads());
					    googletag.pubads().collapseEmptyDivs();
					    googletag.enableServices();
					  });
					</script>


<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_BigBox_ATF', [[300, 600], [300, 250]], 'div-gpt-ad-1436899830413-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Skyscraper_ATF', [[160, 600], [120, 600]], 'div-gpt-ad-1436987660222-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Skyscraper_ATF', [[120, 600], [160, 600]], 'div-gpt-ad-1437145420112-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_Leaderboard_ATF', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1436901461174-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Leaderboard_ATF', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1434052772686-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_BigBox_ATF', [[300, 600], [300, 250]], 'div-gpt-ad-1436901668111-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_BigBox_BTF', [[300, 600], [300, 250]], 'div-gpt-ad-1510177429748-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>


<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/photoswipe/4.1.1/photoswipe.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/photoswipe/4.1.1/default-skin/default-skin.min.css">
<style type="text/css">
			    	.pswp__caption__center {
			    		width: 95%;
						text-align: center;
		    			max-width: 95%;
			    	}
	    	</style>
<script src="https://cdnjs.cloudflare.com/ajax/libs/photoswipe/4.1.1/photoswipe.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/photoswipe/4.1.1/photoswipe-ui-default.min.js"></script>
<script src="/Content/scripts/echo/photoswipeHelper.js"></script>
</head>
<body class="articles-details">

<div id="wrapper">
<section class="ad-box ad-banner">
<div class="ad-banner" id="ad-banner-trg">

<div id='div-gpt-ad-1434052772686-0' style='height:auto; width:970px;'></div>
</div>
<div class="clear"></div>
</section>
<div class="w1">
<div class="container_16">

<header id="header">

<nav class="header-nav">
<h4 class="logo"><a href="/">LaineyGossip</a></h4>
<ul id="nav">
<li id="menu-item-articles"><a href="/">HOME</a></li>
<li id="menu-item-books"><a href="/Royals/Category/1055?sectionView=1">ROYALS</a></li>
<li id="menu-item-lifestyle"><a href="/Movie-Reviews-and-Previews/Category/1115?sectionView=1">MOVIES</a></li>
<li id="menu-item-links"><a href="/Top-Reads/Category/1230?sectionView=1">TOP READS</a></li>
<li id="menu-item-gossipguide"><a href="/Home/Bios">Writers</a></li>
<li id="menu-item-links"><a href="/Celebrities">Celebrities</a></li>
</ul>
<ul class="utility-nav">
<li><a href="/Account/Register">Register</a></li>
<li><a href="/Account/LogOn">Login</a></li>
</ul>
</nav>
</header>

<section id="main">
<div class="holder">
<div id="NotificationBar" class="grid_10">
</div>

<article id="content" class="grid_10">
<div class="top-reads-marquee">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/ben-affleck-ana-de-armas-likely-living-together-in-la-spotted-together-again-weekend/65841">
<img width="144" height="138" alt="Ben Affleck and Ana de Armas out together in LA, March 21, 2020 360014" src="https://photos.laineygossip.com/thumbs/tmb_144x138_ben-ana-la-23mar20-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Ben Affleck and Ana de Armas likely living together in LA as they are spotted together again over the weekend</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/rihanna-donates-5-million-dollars-for-coronavirus-relief-through-clara-lionel-foundation/65840">
<img width="144" height="138" alt="Rihanna 360013" src="https://photos.laineygossip.com/thumbs/tmb_144x138_rihanna-23mar20.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Rihanna donates $5 million for coronavirus relief through her Clara Lionel Foundation</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/taylor-swift-fans-proclaim-shes-been-vindicated-after-full-phone-call-with-kanye-west-leaks-online/65839">
<img width="144" height="138" alt="Kanye West and Taylor Swift attend The 57th Annual GRAMMY Awards at STAPLES Center on February 8, 2015 in Los Angeles, California. 360012" src="https://photos.laineygossip.com/thumbs/tmb_144x138_kanye-taylor-23mar20.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift fans proclaim she&#39;s been vindicated after full phone call with Kanye West leaks online</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/march-23-2020-smutty-shout-outs/65838">
<img width="144" height="138" alt="Social Distancing/Physical Distancing  360011" src="https://photos.laineygossip.com/thumbs/tmb_144x138_shouts-embed-23mar20.JPG" />
<div class="top-read-item-title"><span class="top-read-text">March 23, 2020 – Smutty Shout-Outs</span></div>
</a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="posts">

<article class="post article-type-shortintro clearfix">
<h1>Intro for March 23, 2020</h1>
<div class="post-container">
<div class="info-box grid_2_full">
<div class="author">
<a href="/OurWriters" title="Lainey" class="thumbnail align-left avatar fancybox">
<img src="https://photos.laineygossip.com/avatars/bio_lainey_40x40.jpg" width="40" height="40" alt="Lainey" class="noSwipe">
</a>
<span>Posted by <a href="/OurWriters" title="Lainey">Lainey</a></span>
<span class="utcTime"> at March 23, 2020 12:47:04</span>
<span class="date utcDate">March 23, 2020 12:47:04</span>
</div>
</div>
<div class="txt-box grid_8_full">
<p>Dear Gossips,</p>
<p>Now that we&rsquo;re all (supposed to be) social distancing, does FOMO even exist anymore? Can you miss out on anything if everyone is doing nothing? And is it possible, in these times, that everyone can do the same thing?&nbsp;</p>
<p>Over the last few days, a lot of people have been showing up to the same party. It&rsquo;s a virtual party, but the connection felt real for those who were there &ndash; and I don&rsquo;t even know if &ldquo;were there&rdquo; is the right way to say it. But in way, it did feel like being in the same room, with thousands of other people. I&rsquo;m talking about DJ D-Nice&rsquo;s Club Quarantine. He&rsquo;s been doing it for hours on Instagram Live the last few days, and by hours I mean like up to nine hours, or more, keeping the records spinning, the camera stays in one place, while he dips out for a snack or to pee now and again, and reminds you to wash your hands here and there, and also shouts out all the famous people who&rsquo;ve come to hang. How famous? Oh, like Michelle Obama. And Rihanna. And Diddy. And Lenny Kravitz. And&hellip; Joe Biden and Bernie Sanders, LOL. Seriously, it became such a thing on social media on Saturday night that Club Quarantine turned into a campaign stop.&nbsp;</p>
<div class="ad-bigbox" id="div-gpt-ad-1461009352217-0-slot-articles-details-65837-page"></div>
<p>Miss Tina dropped in on the party too. Which means Beyonc&eacute; would have known about it, right? And was there using her secret handle, or someone else&rsquo;s handle? It&rsquo;s the closest we&rsquo;ll come to being at a party with Beyonc&eacute; and Rihanna and Michelle Obama and while it&rsquo;s obviously not the same, in those moments, we were all kinda doing the same thing &ndash; at home, with only the closest to you, taking a break from the uncertainty.&nbsp;</p>
<p>Here in Canada, we&rsquo;re in week two of SD. Here at LaineyGossip, we&rsquo;ll be maintaining our usual gossip schedule and, as you&rsquo;ve requested, in between gossip updates, as we did last week, we&rsquo;ll be posting social distancing pop culture recommendations. These will also be collected and continuously updated under a new tag called &ldquo;SD Recommendations&rdquo;. We&rsquo;ll also be trying long form posts from time to time and there&rsquo;s one coming up today that I can&rsquo;t wait to read. You&rsquo;ll know it when you see it.&nbsp;</p>
<p>And as we shared last week on both the <em>Show Your Work </em>and<em> What&rsquo;s Your Drama</em> podcasts, we are looking to produce more episodes for social distancing consumption. A new episode of <em>Show Your Work</em> is coming later today.&nbsp;</p>
<p>Stay home (if you can!) and stay safe!&nbsp;</p>
<p>Yours in gossip,</p>
<p>Lainey&nbsp;<br />
&nbsp;</p>
<span class="gallery-container">

<div class="gallery">
<div class="preview">
<ul>
<li> <a href="https://photos.laineygossip.com/articles/dj-nice-23mar20.jpg" rel="fancybox_group65837" title="DJ D-Nice" class="thumbnail" data-gallery="fancybox_group65837">
<img width="100" height="100" alt="DJ D-Nice 360010" src="https://photos.laineygossip.com/thumbs/tmb_100x100_dj-nice-23mar20.jpg" />
</a>
</li>
</ul>
</div>
<div class="list-prev">
<ul>
</ul>
</div>
</div>
</span>
<span class="photos-full"> <span class="photos">Photos:<br />Aaron J. Thornton/ Getty Images</span>
</span>
﻿ <div class="tags">
Tags:
<a href="/SD-Recommendations/Category/2406">SD Recommendations </a>
</div>
<div class="share-widget">
<ul class="rrssb-buttons clearfix">
<li class="facebook small">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.laineygossip.com/famous-people-including-michelle-obama-rihanna-virtually-hanging-out-at-dj-d-nices-club-quarantine-and-intro-for-march-23-2020/65837" class="popup" target="_blank">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
                            c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
                            c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z" />
</svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter small">
<a href="https://twitter.com/intent/tweet?hashtags=laineygossip&original_referer=https%3A%2F%2Fwww.laineygossip.com&text=Intro+for+March+23%2c+2020&url=http://www.laineygossip.com/famous-people-including-michelle-obama-rihanna-virtually-hanging-out-at-dj-d-nices-club-quarantine-and-intro-for-march-23-2020/65837" class="popup" target="_blank">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
                        c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
                        C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
                        C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
                        c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
                        C26.275,7.229,25.39,8.196,24.253,8.756z" />
</svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus small">
<a class="popup" href="https://plus.google.com/share?url=Intro+for+March+23%2c+2020%20http://www.laineygossip.com/famous-people-including-michelle-obama-rihanna-virtually-hanging-out-at-dj-d-nices-club-quarantine-and-intro-for-march-23-2020/65837" target="_blank">
<span class="icon">
<svg xml:space="preserve" enable-background="new 0 0 28 28" viewBox="0 0 28 28" height="28px" width="28px" y="0px" x="0px" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" id="Layer_1" version="1.1">
<g>
<g>
<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
                                    c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
                                    C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
                                    c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
                                    c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
                                    c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
                                    c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
                                    c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
                                    c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
                                    c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z" />
<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004
                                    23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89      " />
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="email small">
<a href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a0377504a4c511558514c15735f4c5d56150c0d1b0c5d150c0e0c0e185c515a4703564a4a4e04111149494910525f57505b4759514d4d574e105d515311585f53514b4d134e5b514e525b1357505d524b5a5750591353575d565b52525b13515c5f535f134c57565f50505f1348574c4a4b5f52524713565f505957505913514b4a135f4a135a54135a1350575d5b4d135d524b5c134f4b5f4c5f504a57505b135f505a1357504a4c511358514c13535f4c5d56130c0d130c0e0c0e11080b060d09" target="_blank">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve"><g><path d="M20.111 26.147c-2.336 1.051-4.361 1.401-7.125 1.401c-6.462 0-12.146-4.633-12.146-12.265 c0-7.94 5.762-14.833 14.561-14.833c6.853 0 11.8 4.7 11.8 11.252c0 5.684-3.194 9.265-7.399 9.3 c-1.829 0-3.153-0.934-3.347-2.997h-0.077c-1.208 1.986-2.96 2.997-5.023 2.997c-2.532 0-4.361-1.868-4.361-5.062 c0-4.749 3.504-9.071 9.111-9.071c1.713 0 3.7 0.4 4.6 0.973l-1.169 7.203c-0.388 2.298-0.116 3.3 1 3.4 c1.673 0 3.773-2.102 3.773-6.58c0-5.061-3.27-8.994-9.303-8.994c-5.957 0-11.175 4.673-11.175 12.1 c0 6.5 4.2 10.2 10 10.201c1.986 0 4.089-0.43 5.646-1.245L20.111 26.147z M16.646 10.1 c-0.311-0.078-0.701-0.155-1.207-0.155c-2.571 0-4.595 2.53-4.595 5.529c0 1.5 0.7 2.4 1.9 2.4 c1.441 0 2.959-1.828 3.311-4.087L16.646 10.068z" /></g></svg>
</span>
<span class="text">email</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</article>
</div>
<div class="related-articles">
<span class="relatedtext">Related on LaineyGossip</span>
<ul class="related-articles">
<li>
<div class="related-article-item">
<a href="/lana-del-rey-and-live-pds-sean-sticks-larkin-have-broken-up/65833">
<img width="144" height="138" alt="Lana Del Rey speaks to a friend in LA, March 19, 2020 360000" src="https://photos.laineygossip.com/thumbs/tmb_144x138_lana-del-rey-20mar20-01.jpg" />
<div class="related-article-item-title"><span class="related-article-text">Lana Del Rey and Live PD&#39;s Sean &quot;Sticks&quot; Larkin have broken up</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/ethan-hawke-gets-introspective-about-his-career-while-self-distancing-in-new-york-with-his-dogs/65829">
<img width="144" height="138" alt="Ethan Hawke 359987" src="https://photos.laineygossip.com/thumbs/tmb_144x138_ethan-hawke-20mar20.jpg" />
<div class="related-article-item-title"><span class="related-article-text">Ethan Hawke gets introspective about his career while self-distancing in New York with his dogs</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/now-is-great-time-to-get-into-netflixs-castlevania/65824">
<img width="144" height="138" alt="Castlevania 359970" src="https://photos.laineygossip.com/thumbs/tmb_144x138_castlevania-netflix-19mar20.jpg" />
<div class="related-article-item-title"><span class="related-article-text">Now is a great time to get into Netflix&#39;s Castlevania</span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="post-paging">
<a class="older" href="/ben-affleck-ana-de-armas-likely-living-together-in-la-spotted-together-again-weekend/65841">Next Article</a>
</div>
<div class="external-related-articles">
<span class="relatedtext">Top Reads on LaineyGossip</span>
<div class="top-reads-marquee">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/ben-affleck-ana-de-armas-likely-living-together-in-la-spotted-together-again-weekend/65841">
<img width="144" height="138" alt="Ben Affleck and Ana de Armas out together in LA, March 21, 2020 360014" src="https://photos.laineygossip.com/thumbs/tmb_144x138_ben-ana-la-23mar20-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Ben Affleck and Ana de Armas likely living together in LA as they are spotted together again over the weekend</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/taylor-swift-fans-proclaim-shes-been-vindicated-after-full-phone-call-with-kanye-west-leaks-online/65839">
<img width="144" height="138" alt="Kanye West and Taylor Swift attend The 57th Annual GRAMMY Awards at STAPLES Center on February 8, 2015 in Los Angeles, California. 360012" src="https://photos.laineygossip.com/thumbs/tmb_144x138_kanye-taylor-23mar20.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift fans proclaim she&#39;s been vindicated after full phone call with Kanye West leaks online</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/ben-affleck-leaves-comment-on-ana-de-armas-instagram-post-as-the-two-step-out-together-in-la/65817">
<img width="144" height="138" alt="Ben Affleck and Ana de Armas step out together in LA, March 18, 2020 359931" src="https://photos.laineygossip.com/thumbs/tmb_144x138_benana-la-19mar20-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Ben Affleck leaves a comment on Ana de Armas&#39;s Instagram post as the two step out together in LA</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/jodie-turner-smith-gives-us-the-joshua-jackson-content-we-need-amidst-bleakness-and-frustration/65798">
<img width="144" height="138" alt="Joshua Jackson and Jodie Turner-Smith have brunch in LA with Joshua&#39;s mom and Jodie&#39;s brother, March 14, 2020 359873" src="https://photos.laineygossip.com/thumbs/tmb_144x138_jodie-joshua-17mar20-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Jodie Turner-Smith gives us the Joshua Jackson content we need amidst the bleakness and frustration</span></div>
</a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</article>

<aside id="sidebar" class="grid_6">

<div id="follow-us-grad">
<div class="follow-us-title">FOLLOW US:</div>
<ul class="social-link">
<li class="instagram" title="Instagram"><a target="_blank" href="https://www.instagram.com/laineygossip/"></a></li>
<li class="twitter" title="Twitter"><a target="_blank" href="https://twitter.com/LaineyGossip"></a></li>
<li class="rss" title="RSS"><a href="/Rss">rss</a></li>
</ul>
</div>
<div class="clear"></div>
<div class="form-search">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function() {
    var cx = '013605867031112037315:rt7dj2bqbd4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>
<div class="alt-ad-box ">
<div class="ad-box ad-big-box" id="ad-bigbox-trg">

<div id='div-gpt-ad-1436899830413-0'></div>
</div>
</div>
<div style="margin:8px 0 0 20px;">
<div class="podcast-title">PODCASTS</div>
<a href="/Show-Your-Work-Podcast/Category/2367" target="blank"><img src="//photos.laineygossip.com/defaults/show-your-work-rail.jpg" width="320px" height="121px" /></a>
<div style="margin: 1px 0px 10px 0px;">
<iframe width="320px" height="80" src="https://embed.acast.com/showyourwork" scrolling="no" frameborder="0" style="border:none;overflow:hidden;"></iframe>
</div>
<a href="/Whats-Your-Drama-Podcast/Category/2395" target="blank"><img src="//photos.laineygossip.com/defaults/whats-your-drama-rail.jpg" width="320px" height="121px" /></a>
<div style="margin: 1px 0px 5px 0px;">
<iframe width="320px" height="80" src="https://embed.acast.com/whatsyourdrama" scrolling="no" frameborder="0" style="border:none;overflow:hidden;"></iframe>
</div>
</div>

<div class="sidebar-box alt-sidebar-box">
<div class="holder">
<div class="ad-box ad-skyscraper">
<div class="ad-skyscraper" id="ad-skyscraper-trg">

<div id='div-gpt-ad-1436987660222-0' style='height:600px; width:160px;'></div>
</div>
</div>
<div class="heading-narrow">
<a href="/"><h3 class="txt-top-reads">TOP READS</h3></a>
</div>
<div class="column-full">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/ben-affleck-leaves-comment-on-ana-de-armas-instagram-post-as-the-two-step-out-together-in-la/65817">
<img width="144" height="138" alt="Ben Affleck and Ana de Armas step out together in LA, March 18, 2020 359931" src="https://photos.laineygossip.com/thumbs/tmb_144x138_benana-la-19mar20-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Ben Affleck leaves a comment on Ana de Armas&#39;s Instagram post as the two step out together in LA</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/jodie-turner-smith-gives-us-the-joshua-jackson-content-we-need-amidst-bleakness-and-frustration/65798">
<img width="144" height="138" alt="Joshua Jackson and Jodie Turner-Smith have brunch in LA with Joshua&#39;s mom and Jodie&#39;s brother, March 14, 2020 359873" src="https://photos.laineygossip.com/thumbs/tmb_144x138_jodie-joshua-17mar20-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Jodie Turner-Smith gives us the Joshua Jackson content we need amidst the bleakness and frustration</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/ben-affleck-ana-de-armas-photographed-kissing-on-beach-costa-rica/64769">
<img width="144" height="138" alt="Ben Affleck and Ana de Armas on the set of Deep Water in New Orleans, November 13, 2019 358791" src="https://photos.laineygossip.com/thumbs/tmb_144x138_affleck-ana-12mar20.JPG" />
<div class="top-read-item-title"><span class="top-read-text">Ben Affleck and Ana de Armas photographed kissing on the beach in Costa Rica</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/entertainment-industry-is-changing-rapidly-because-of-coronavirus/64765">
<img width="144" height="138" alt="Tom Hanks and Rita Wilson who have recently tested positive for coronavirus  358781" src="https://photos.laineygossip.com/thumbs/tmb_144x138_hanks-wilson-corona-12mar20.jpg" />
<div class="top-read-item-title"><span class="top-read-text">The entertainment industry is changing rapidly because of coronavirus</span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>


<div id="snapwidget">
<div class="snapwidget-title"><img src="//photos.laineygossip.com/defaults/insta-logo-tiles.png" width="286px" height="67px" alt="LaineyGossip Instagram"></div>
<iframe src="https://snapwidget.com/embed/485847" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:320px; height:320px"></iframe>
</div>

<div class="pubexchange_module" id="pubexchange_rail" data-pubexchange-module-id="1324"></div>
</aside>
<div class="clear"></div>
</div>
</section>

<footer id="footer">
<h4>About <strong>Lainey Gossip</strong></h4>

<nav class="footer-nav">
<ul>
<li><a href="/Home/Contact">Contact</a> |</li>
<li><a href="/Press">Press</a> |</li>
<li><a href="/Home/Legal#TermsAndConditions">Terms</a> |</li>
<li><a href="/Home/Legal#PrivacyPolicy">Privacy</a> |</li>
<li><a href="/Home/Legal#CookiePolicy">Cookies</a> |</li>
<li><a href="/Home/StandardContestTerms">Standard Contest Terms</a> |</li>
<li><a href="/Home/Advertise">Advertise</a> |</li>
<li><a href="/Home/Bios">Bios</a> |</li>
<li><a href="/Home/Faq">FAQ</a> |</li>
<li><a href="/Archives">Archives</a> |</li>
<li><a href="/Categories">Index</a></li>
</ul>
<span class="footer-nav">&copy; Copyright 2004-2020, Lainey Gossip Entertainment Inc.</span>
</nav>
<div style="position:absolute;">

<a class="optanon-show-settings">Cookie Settings</a>
 
</div>
<div class="ad-box ad-network-link">
<img src="/content/images/mobile-header-amp.png" alt="Lainey Gossip Footer Logo" height="60px" width="600px" />
</div>
</footer>
</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript" src="/Content/scripts/combined_script_final_93B3E4A12DDA55F1659BB66AA47C7CBA.js"></script>
<script type="text/javascript">
		(function ($) {
			Echo.UI.initDateTime();
			Echo.UI.initNotify();
			Echo.UI.initButtons();					
			//Echo.UI.initTouchTouch();
			Echo.UI.initDelete();
			Echo.UI.initTextHighlight();
			Echo.UI.initDefaultText();
			Echo.UI.initDefaultFocus();
		    Echo.UI.moveScroller();
		})(jQuery);
	</script>


<script type='text/javascript'>
 				googletag.cmd.push(function() {
 				    googletag.display('div-gpt-ad-1436989728304-0'); // ROS logo
                        
 				            googletag.display('div-gpt-ad-1434052772686-0');
 				            googletag.display('div-gpt-ad-1436987660222-0'); 
                        
 				    googletag.display('div-gpt-ad-1436899830413-0'); // ROS bigbox
 				    googletag.display('div-gpt-ad-1510177429748-0'); // sidebar ad bigbox if large article
 					googletag.display('div-gpt-ad-1463584818132-0'); // out of page tag ROS
 				});
 			</script>


<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "3005694" });
		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>


<script>(function(w, d, s, id) {
		  w.PUBX=w.PUBX || {pub: "lainey_gossip", discover: true, lazy: true, proximity: 300};
		  var js, pjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id; js.async = true;
		  js.src = "//main.pubexchange.com/loader.min.js";
		  pjs.parentNode.insertBefore(js, pjs);
		}(window, document, "script", "pubexchange-jssdk"));</script>


<div id='div-gpt-ad-1463584818132-0'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463584818132-0'); });
			</script>
</div>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">


<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div>

<script>
		initPhotoSwipeFromDOM('.post-container');
	</script>
<script>
		document.querySelectorAll('oembed[url]').forEach(element => {
			iframely.load(element, element.attributes.url.value);
		});
	</script>

<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
	</script>

</body>
</html>
