<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<script src="//cdn.districtm.ca/merge/merge.v4.2.104854.js"></script>
<meta charset="utf-8">
<title>Emma Stone and Steve Carell in first trailer for Battle Of The Sexes</title>
<meta name="Description" content="LaineyGossip|Emma Stone&#39;s performance in Battle Of The Sexes trailer more engrossing than in La La Land"/>
<meta name="Keywords" content="Lainey Gossip Celebrity Update Emma Stone and Steve Carell in first trailer for Battle Of The Sexes"/>
<link rel="canonical" href="http://www.laineygossip.com/first-trailer-battle-of-the-sexes-starring-emma-stone-steve-carell/47041"/>
<link rel="amphtml" href="http://www.laineygossip.com/first-trailer-battle-of-the-sexes-starring-emma-stone-steve-carell/47041/amp">
<meta property="og:type" content="article">
<meta property="og:title" content="Emma Stone and Steve Carell in first trailer for Battle Of The Sexes">
<meta property="og:url" content="http://www.laineygossip.com/first-trailer-battle-of-the-sexes-starring-emma-stone-steve-carell/47041">
<meta property="og:image" content="http://www.laineygossip.com:80/Content/images/articles/battle-sexes-trailer-17may17-01.jpg">
<meta property="og:locale" content="en_US">
<meta property="og:description" content="LaineyGossip|Emma Stone&#39;s performance in Battle Of The Sexes trailer more engrossing than in La La Land">
<meta property="article:published_time" content="5/17/2017 5:23:58 PM">
<meta property="article:author" content="Sarah">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Emma Stone and Steve Carell in first trailer for Battle Of The Sexes">
<meta name="twitter:description" content="LaineyGossip|Emma Stone&#39;s performance in Battle Of The Sexes trailer more engrossing than in La La Land">
<meta name="twitter:image" content="http://www.laineygossip.com:80/Content/images/articles/battle-sexes-trailer-17may17-01.jpg">
<link rel="stylesheet" type="text/css" href="/Content/css/combined_layout_255520985421A95B898F1AD98D8C27B1.css"/>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.0/jquery.min.js"></script>
<script type="text/javascript">
        var onloadCallback = function () {
            /*var mobilePageId = $.mobile.activePage;
            if (mobilePageId == "home-contact") {*/
            if (document.getElementById('recaptchaDiv')) {
                grecaptcha.render('recaptchaDiv', {
                    'sitekey': '6Lcvpg0TAAAAAKE0mhh9ONyq02bygNlsFIA21fpD'
                });
            }

            //}                 
        };
    </script>
<script type="text/javascript" src="/Content/scripts/combined_script_header_7DDCC7097BE539AE9F656099BA1452FE.js"></script>
<link rel="shortcut icon" href="/Content/Images/favicon.ico"/>
<link rel="alternate" type="application/rss+xml" title="Lainey Gossip Latest Articles" href="/Rss"/>
 
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-1471759-1', 'auto');
		ga('send', 'pageview');		
	</script>
 
 
 
 
 
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
 
 
<script type='text/javascript'>
					  var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];
					  (function() {
					    var gads = document.createElement('script');
					    gads.async = true;
					    gads.type = 'text/javascript';
					    var useSSL = 'https:' == document.location.protocol;
					    gads.src = (useSSL ? 'https:' : 'http:') +
					      '//www.googletagservices.com/tag/js/gpt.js';
					    var node = document.getElementsByTagName('script')[0];
					    node.parentNode.insertBefore(gads, node);
					  })();
					</script>
<script type='text/javascript'>
					  googletag.cmd.push(function() {
					    googletag.defineOutOfPageSlot('/130954647/LaineyGossip_Skin_ROS', 'div-gpt-ad-1463584818132-0').addService(googletag.pubads());
					    googletag.pubads().collapseEmptyDivs();
					    googletag.enableServices();
					  });
					</script>
 
 
<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_BigBox_ATF', [[300, 600], [300, 250]], 'div-gpt-ad-1436899830413-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Skyscraper_ATF', [[160, 600], [120, 600]], 'div-gpt-ad-1436987660222-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Skyscraper_ATF', [[120, 600], [160, 600]], 'div-gpt-ad-1437145420112-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_Leaderboard_ATF', [728, 90], 'div-gpt-ad-1436901461174-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Leaderboard_ATF', [728, 90], 'div-gpt-ad-1434052772686-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_BigBox_ATF', [300, 250], 'div-gpt-ad-1436901668111-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>
 
</head>
<body class="articles-details">
 
<div id="wrapper">
<section class="ad-box ad-banner">
<div class="ad-banner" id="ad-banner-trg">
 
<div id='div-gpt-ad-1434052772686-0' style='height:90px; width:728px;'></div>
</div>
<div id="banner-Login">
<ul class="utility-nav">
<li><a href="/Account/Register">Register</a></li>
<li><a href="/Account/LogOn">Login</a></li>
</ul>
<ul class="social-link">
<li class="instagram"><a target="_blank" href="https://www.instagram.com/laineygossip/"></a></li>
<li class="twitter"><a target="_blank" href="http://twitter.com/LaineyGossip"></a></li>
<li class="rss"><a href="/Rss">rss</a></li>
</ul>
</div>
<div class="clear"></div>
</section>
<div class="w1">
<div class="container_16">
 
<header id="header">
 
<nav class="header-nav">
<h4 class="logo"><a href="/">LaineyGossip</a></h4>
<ul id="nav">
<li id="menu-item-articles"><a href="/">GOSSIP</a></li>
<li id="menu-item-lifestyle"><a href="/Lifestyle">LIFESTYLE</a></li>
<li id="menu-item-books"><a href="/Books">BOOKS</a></li>
<li id="menu-item-archives"><a href="/Archives">Archives</a></li>
<li id="menu-item-gossipguide"><a href="/Home/GossipGuide">GossipGuide</a></li>
<li id="menu-item-links"><a href="/Categories">Smut Index</a></li>
</ul>
</nav>
</header>
 
<section id="main">
<div class="holder">
<div id="NotificationBar" class="grid_10">
</div>
 
<article id="content" class="grid_10">
<div class="top-reads-marquee">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/Celebrity-Social-Media-Round-Up-for-May-17--2017/47045">
<img width="144" height="138" alt="Gina Rodriguez outside &#39;The Late Show With Stephen Colbert&#39; at the Ed Sullivan Theater on May 16, 2017 in New York City 289327" src="http://photos.laineygossip.com/thumbs/tmb_144x138_smutty-social-media-17may17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Smutty Social Media, May 17, 2017</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/johnny-depp-taking-work-seriously-according-to-people-source/47044">
<img width="144" height="138" alt="johnny-depp-work-17may17.jpg 289326" src="http://photos.laineygossip.com/thumbs/tmb_144x138_johnny-depp-work-17may17.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Johnny Depp &quot;taking work seriously&quot; according to PEOPLE source </span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/Smutty-Tingles-for-May-17--2017/47043">
<img width="144" height="138" alt="dancing-tingles-17may17.jpg 289325" src="http://photos.laineygossip.com/thumbs/tmb_144x138_dancing-tingles-17may17.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Smutty Tingles for May 17, 2017</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/first-trailer-battle-of-the-sexes-starring-emma-stone-steve-carell/47041">
<img width="144" height="138" alt="Battle Of The Sexes trailer stills 289311" src="http://photos.laineygossip.com/thumbs/tmb_144x138_battle-sexes-trailer-17may17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Emma Stone and Steve Carell in first trailer for Battle Of The Sexes</span></div>
</a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="posts">
 
<article class="post article-type-standard clearfix">
<h1>Emma Stone’s should-have-been Oscar</h1>
<div class="post-container">
<div class="info-box grid_2_full">
<div class="author">
<a href="/Home/Bios" title="Sarah" class="thumbnail align-left avatar fancybox">
<img src="http://photos.laineygossip.com/avatars/bio_sarah_40x40.jpg" width="40" height="40" alt="Sarah">
</a>
<span>Posted by Sarah </span>
<span class="utcTime"> at May 17, 2017 17:23:58</span>
<span class="date utcDate">May 17, 2017 17:23:58</span>
</div>
</div>
<div class="txt-box grid_8_full">
<div>
<div class="sponsored-post-image">
<a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-01.jpg" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="173" height="173" alt="Battle Of The Sexes trailer stills 289311" src="http://photos.laineygossip.com/thumbs/tmb_173x173_battle-sexes-trailer-17may17-01.jpg"/>
</a>
</div>
<p>
The first trailer is here for <em>Battle of the Sexes, </em>documenting the 1973 tennis match between Bobby Riggs and Billie Jean King, and to quote Lainey, &ldquo;What was the rush to give [<a class="celeb" href="http://www.laineygossip.com/Emma-Stone/Celebrity/20867" target="_blank">Emma Stone</a>] an Oscar when she still has performances like this.&rdquo; Of course there&rsquo;s no knowing, at this point, whether or not Battles of the Sexes is THAT good, or if Stone will get award recognition for playing Billie Jean King. But one thing IS clear: In a two-minute trailer, Stone&rsquo;s performance is more engrossing than all of <em>La La Land.</em></p>
<p>
I&rsquo;m not even that down on her<em> La La Land</em> Oscar&mdash;she elevated an underwritten character in a way pretty much no one else her age could&mdash;but let&rsquo;s be honest, Isabelle Huppert in <em>Elle </em>was devastating, and Stone looks better in <em>Battle of the Sexes</em>. But this is what Oscar does&mdash;it rewards the right people for the wrong performance. It&rsquo;s a constant cycle of premature accolades and post-script make-ups. And now Battle of the Sexes has a real chance of being Emma Stone&rsquo;s Should-Have-Been-Oscar movie.</p><div class="ad-bigbox" id="div-gpt-ad-1461009352217-0-slot-articles-details-47041-page"></div>
<p>
The movie itself looks pretty great. <a class="celeb" href="http://www.laineygossip.com/Steve-Carell/Celebrity/20532" target="_blank">Steve Carell</a> plays Bobby Riggs, and I like the suggestion in the trailer that Riggs was just trying to drum up attention and King was like, &ldquo;I&rsquo;m here to f*cking play,&rdquo; and what that says about the difference between men and women and career and work. Riggs was older, past his prime, and King was at her peak, but people still assumed he would win, just because he&rsquo;s a man. He was goofing off, putting on a show, but there&rsquo;s King at night, alone, working on her game. And while the whole thing might have been a publicity stunt, there&rsquo;s no arguing against the importance of the cultural moment, when a woman beat a man on the court, shutting him up after months of self-aggrandizing stunting.</p>
<p>
And there&rsquo;s that line: &ldquo;We want a little bit of what you&rsquo;ve got, that&rsquo;s what you can&rsquo;t stand.&rdquo; We&rsquo;re still living through the fall-out of women demanding equality&mdash;equality which is still not attained. And not only still not equal, but actively losing ground. <em>Battle of the Sexes</em> looks fun and entertaining, but it&rsquo;s also a reminder of what has and hasn&rsquo;t been accomplished in the real world.</p>
<div class="videoWrapper">
<iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/o5ykcuAS1F4" width="560"></iframe></div>
<br/>
<div class="clear"></div>
</div>
<span class="gallery-container">
 
<div class="gallery">
<div class="list-prev">
<ul>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-02.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289312" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-02.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-03.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289313" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-03.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-04.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289314" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-04.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-05.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289315" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-05.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-06.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289316" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-06.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-07.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289317" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-07.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-08.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289318" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-08.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-09.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289319" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-09.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-10.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289320" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-10.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-11.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289321" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-11.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-12.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289322" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-12.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-13.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289323" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-13.JPG"/>
</a>
</li>
<li> <a href="http://photos.laineygossip.com/articles/battle-sexes-trailer-17may17-14.JPG" rel="fancybox_group47041" title="Battle Of The Sexes trailer stills" class="thumbnail" data-gallery="fancybox_group47041">
<img width="82" height="82" alt="Battle Of The Sexes trailer stills 289324" src="http://photos.laineygossip.com/thumbs/tmb_82x82_battle-sexes-trailer-17may17-14.JPG"/>
</a>
</li>
</ul>
</div>
</div>
</span>
<span class="photos-full">
</span>
﻿ <div class="tags">
Tags:
<a href="/Emma-Stone/Celebrity/20867">Emma Stone</a>
, <a href="/Movie-Reviews-and-Previews/Category/1115">Movie Reviews and Previews</a>
, <a href="/Steve-Carell/Celebrity/20532">Steve Carell</a>
</div>
<div class="share-widget">
<ul class="rrssb-buttons clearfix">
<li class="facebook small">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.laineygossip.com/first-trailer-battle-of-the-sexes-starring-emma-stone-steve-carell/47041" class="popup" target="_blank">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
                            c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
                            c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z"/>
</svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter small">
<a href="https://twitter.com/intent/tweet?hashtags=laineygossip&original_referer=https%3A%2F%2Fwww.laineygossip.com&text=Emma+Stone%e2%80%99s+should-have-been+Oscar&url=http://www.laineygossip.com/first-trailer-battle-of-the-sexes-starring-emma-stone-steve-carell/47041" class="popup" target="_blank">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
                        c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
                        C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
                        C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
                        c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
                        C26.275,7.229,25.39,8.196,24.253,8.756z"/>
</svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus small">
<a class="popup" href="https://plus.google.com/share?url=Emma+Stone%e2%80%99s+should-have-been+Oscar%20http://www.laineygossip.com/first-trailer-battle-of-the-sexes-starring-emma-stone-steve-carell/47041" target="_blank">
<span class="icon">
<svg xml:space="preserve" enable-background="new 0 0 28 28" viewBox="0 0 28 28" height="28px" width="28px" y="0px" x="0px" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" id="Layer_1" version="1.1">
<g>
<g>
<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
                                    c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
                                    C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
                                    c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
                                    c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
                                    c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
                                    c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
                                    c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
                                    c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
                                    c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z"/>
<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004
                                    23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89      "/>
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="email small">
<a href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58cf4dcdcd09ae2c5dedfd494d483948981948888c29ac2d9dec4ddd59cd9d0c7d49cd3d4d4df9afec2d2d0c397d3ded5c88cd9c5c5c18b9e9ec6c6c69fddd0d8dfd4c8d6dec2c2d8c19fd2dedc9ed7d8c3c2c59cc5c3d0d8ddd4c39cd3d0c5c5ddd49cded79cc5d9d49cc2d4c9d4c29cc2c5d0c3c3d8dfd69cd4dcdcd09cc2c5dedfd49cc2c5d4c7d49cd2d0c3d4dddd9e8586818580" target="_blank">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve"><g><path d="M20.111 26.147c-2.336 1.051-4.361 1.401-7.125 1.401c-6.462 0-12.146-4.633-12.146-12.265 c0-7.94 5.762-14.833 14.561-14.833c6.853 0 11.8 4.7 11.8 11.252c0 5.684-3.194 9.265-7.399 9.3 c-1.829 0-3.153-0.934-3.347-2.997h-0.077c-1.208 1.986-2.96 2.997-5.023 2.997c-2.532 0-4.361-1.868-4.361-5.062 c0-4.749 3.504-9.071 9.111-9.071c1.713 0 3.7 0.4 4.6 0.973l-1.169 7.203c-0.388 2.298-0.116 3.3 1 3.4 c1.673 0 3.773-2.102 3.773-6.58c0-5.061-3.27-8.994-9.303-8.994c-5.957 0-11.175 4.673-11.175 12.1 c0 6.5 4.2 10.2 10 10.201c1.986 0 4.089-0.43 5.646-1.245L20.111 26.147z M16.646 10.1 c-0.311-0.078-0.701-0.155-1.207-0.155c-2.571 0-4.595 2.53-4.595 5.529c0 1.5 0.7 2.4 1.9 2.4 c1.441 0 2.959-1.828 3.311-4.087L16.646 10.068z"/></g></svg>
</span>
<span class="text">email</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</article>
</div>
<div class="related-articles">
<span class="relatedtext">Related on LaineyGossip</span>
<ul class="related-articles">
<li>
<div class="related-article-item">
<a href="/Christian-Bale-to-play-Dick-Cheney-in-Adam-McKay-led-biopic/46731">
<img width="144" height="138" alt="Christian Bale is seen on April 05, 2017 in Los Angeles, California  286232" src="http://photos.laineygossip.com/thumbs/tmb_144x138_christian-bale-cheney-07apr17-01.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">Christian Bale to play Dick Cheney in Adam McKay led biopic</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/Leonardo-DiCaprios-Oscar-eyerbrows-cost-him-thousands-of-dollars/46394">
<img width="144" height="138" alt="Leonardo DiCaprio speaks onstage during the 89th Annual Academy Awards at Hollywood &amp; Highland Center on February 26, 2017 in Hollywood, California 283464" src="http://photos.laineygossip.com/thumbs/tmb_144x138_leonardo-dicaprio-eyebrows-28feb17-01.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">Leonardo DiCaprio&#39;s Oscar eyerbrows cost him thousands of dollars</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/Emma-Stone-wins-Best-Actress-at-the-2017-Oscars/46385">
<img width="144" height="138" alt="Emma Stone attends the 89th Annual Academy Awards at Hollywood &amp; Highland Center on February 26, 2017 in Hollywood, California 283269" src="http://photos.laineygossip.com/thumbs/tmb_144x138_emma-stone-oscars-27feb17-01.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">Emma Stone wins Best Actress at the 2017 Oscars</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/Isabelle-Huppert-did-not-win-at-the-2017-Oscars/46364">
<img width="144" height="138" alt="Isabelle Huppert attends the 89th Annual Academy Awards at Hollywood &amp; Highland Center on February 26, 2017 in Hollywood, California 282921" src="http://photos.laineygossip.com/thumbs/tmb_144x138_isabelle-oscars-27feb17-01.jpg"/>
<div class="related-article-item-title"><span class="related-article-text">Isabelle Huppert did not win at the 2017 Oscars</span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="post-paging">
<a class="newer" href="/Smutty-Tingles-for-May-17--2017/47043">Previous Article</a>
<a class="older" href="/brad-pitts-baggy-pants-late-show-stephen-colbert/47040">Next Article</a>
</div>
<div class="external-related-articles">
<span class="relatedtext">More on LaineyGossip</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2986813795802232" data-ad-slot="6322073465" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</article>
 
<aside id="sidebar" class="grid_6">
 
<div class="form-search">
<script>
		  (function() {
		    var cx = 'partner-pub-2986813795802232:6060399068';
		    var gcse = document.createElement('script');
		    gcse.type = 'text/javascript';
		    gcse.async = true;
		    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(gcse, s);
		  })();
		</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>
<div style="background-image: url(http://photos.laineygossip.com/defaults/podcast-button-final.png); width: 320px; height: 50px; margin:7px 0 0 20px;">
<div style="margin: 5px 5px 1px 0px;" align="right">
<span class="podcast-button"><a href="http://laineygossipentertainment.libsyn.com/" target="blank">Show Your Work</a> | <a href="http://podcasts.laineygossip.com/" target="blank">Sasha Answers Podcast</a></span>
</div>
<div style="margin: 0px 3px 5px 0px;" align="right">
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/355115/height/25/width/250/theme/standard-mini/autoplay/no/autonext/no/preload/no/no_addthis/no/thumbnail/no/direction/backward/no-cache/true/" height="26" width="250" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
</div>
</div>
<div class="alt-ad-box ">
<div class="ad-box ad-big-box" id="ad-bigbox-trg">
 
<div id='div-gpt-ad-1436899830413-0'></div>
</div>
</div>
 
<div class="sidebar-box alt-sidebar-box">
<div class="holder">
<div class="ad-box ad-skyscraper">
<div class="ad-skyscraper" id="ad-skyscraper-trg">
 
<div id='div-gpt-ad-1436987660222-0' style='height:600px; width:160px;'></div>
</div>
</div>
<h3 class="txt-freebie">freebie</h3>
<div class="cases">
<div class="case">
<div class="freebie-holder">
<ol>
<li>
<a href="/FreebieFive#Brandon Flowers" title="Brandon Flowers" class="thumbnail">
<img width="74" height="74" alt="Brandon Flowers 6562" src="http://photos.laineygossip.com/thumbs/tmb_74x74_brandon-flowers-(2).jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive" class="thumbnail">
<img width="74" height="74" alt="Lainey's 5" src="/content/images/small-laineys-5-logo.jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive#Oscar Isaac" title="Oscar Isaac" class="thumbnail">
<img width="74" height="74" alt="Oscar Isaac 7684" src="http://photos.laineygossip.com/thumbs/tmb_74x74_isaac-oscar.jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive#Nicholas Hoult" title="Nicholas Hoult" class="thumbnail">
<img width="74" height="74" alt="Nicholas Hoult 1133" src="http://photos.laineygossip.com/thumbs/tmb_74x74_nicolas-hoult.JPG"/>
</a>
</li>
<li>
<a href="/FreebieFive#Michael B Jordan" title="Michael B Jordan" class="thumbnail">
<img width="74" height="74" alt="Michael B Jordan 1249" src="http://photos.laineygossip.com/thumbs/tmb_74x74_michael-b-jordan.JPG"/>
</a>
</li>
<li>
<a href="/FreebieFive#Scarlett Johansson" title="Scarlett Johansson" class="thumbnail">
<img width="74" height="74" alt="Scarlett Johansson 686" src="http://photos.laineygossip.com/thumbs/tmb_74x74_scarlett-johansson.JPG"/>
</a>
</li>
</ol>
<div class="clear"></div>
</div>
</div>
<div class="case">
<div class="freebie-holder">
<div>
<a href="/FreebieFive/Edit" class="btn-vote-for-my">vote for my</a>
<ol>
<li>
<a href="/FreebieFive/Edit" title=" " class="thumbnail">
<img width="74" height="74" alt="  0" src="http://photos.laineygossip.com/thumbs/tmb_74x74_generic-placeholder.jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive/Edit" class="thumbnail">
<img width="74" height="74" alt="My 5" src="/content/images/small-my-5-logo.jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive/Edit" title=" " class="thumbnail">
<img width="74" height="74" alt="  0" src="http://photos.laineygossip.com/thumbs/tmb_74x74_generic-placeholder.jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive/Edit" title=" " class="thumbnail">
<img width="74" height="74" alt="  0" src="http://photos.laineygossip.com/thumbs/tmb_74x74_generic-placeholder.jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive/Edit" title=" " class="thumbnail">
<img width="74" height="74" alt="  0" src="http://photos.laineygossip.com/thumbs/tmb_74x74_generic-placeholder.jpg"/>
</a>
</li>
<li>
<a href="/FreebieFive/Edit" title=" " class="thumbnail">
<img width="74" height="74" alt="  0" src="http://photos.laineygossip.com/thumbs/tmb_74x74_generic-placeholder.jpg"/>
</a>
</li>
</ol>
<div class="clear"></div>
</div>
</div>
</div>
<div class="buttons">
<a href="/FreebieFive">What is the Freebie 5?</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
 
<div class="smut-buttons">
<a href="/Account/Register" class="btn-get">Get Smut!</a>
<a href="/Home/Contact" class="btn-send">Send Smut!</a>
</div>
<div class="sidebar-box">
<div class="heading">
<a href="/"><h3 class="txt-top-reads">Top Reads</h3></a>
<a href="/Celebrities"><h3 class="txt-top-celebs">Top Celebs</h3></a>
</div>
 
<div class="column-holder">
<div class="column-frame">
<div class="column-inner">
<div class="column-full">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/taylor-swift-reportedly-dating-joe-alwyn/47038">
<img width="144" height="138" alt="Taylor Swift/Joe Alwyn 289288" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-joe-alwyn-17may17.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift reportedly dating actor Joe Alwyn</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/miley-cyrus-releases-new-single-video-malibu/47000">
<img width="144" height="138" alt="Miley Cyrus 288959" src="http://photos.laineygossip.com/thumbs/tmb_144x138_miley-malibu-11may17.JPG"/>
<div class="top-read-item-title"><span class="top-read-text">Miley Cyrus releases new single and video, Malibu </span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/alexis-bledel-handmaids-tales-secret-weapon/46994">
<img width="144" height="138" alt="Alexis Bledel attends 92Y Presents Hulu&#39;s &#39;The Handmaid&#39;s Tale&#39; at 92nd Street Y on May 10, 2017 in New York City 288900" src="http://photos.laineygossip.com/thumbs/tmb_144x138_bledel-handmaids-tale-11may17-01.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">Alexis Bledel is The Handmaid&#39;s Tale&#39;s &quot;secret weapon&quot; in role that will change her career</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/us-weekly-reports-taylor-swift-hiding-out-making-new-music/46987">
<img width="144" height="138" alt="Taylor Swift covers US Weekly  288814" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-us-10may17.jpg"/>
<div class="top-read-item-title"><span class="top-read-text">US Weekly reports that Taylor Swift has been hiding away making new music</span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="column-full celebs">
<div class="top-celebs-container">
<ul class="top-celebs">
<li class="first">
<a href="/Jennifer-Lopez/Celebrity/70" title="Jennifer Lopez Gossip">
<img width="74" height="74" alt="jennifer-lopez.JPG 11" src="http://photos.laineygossip.com/thumbs/tmb_74x74_jennifer-lopez.JPG"/>
</a>
</li>
<li class="">
<a href="/Alex-Rodriguez/Celebrity/20633" title="Alex Rodriguez Gossip">
<img width="74" height="74" alt="alex rodriguez.jpg 57" src="http://photos.laineygossip.com/thumbs/tmb_74x74_alex rodriguez.jpg"/>
</a>
</li>
<li class="first">
<a href="/Taylor-Swift/Celebrity/20511" title="Taylor Swift Gossip">
<img width="74" height="74" alt="taylor-swift.JPG 648" src="http://photos.laineygossip.com/thumbs/tmb_74x74_taylor-swift.JPG"/>
</a>
</li>
<li class="">
<a href="/Brad-Pitt/Celebrity/21" title="Brad Pitt Gossip">
<img width="74" height="74" alt="brad-pitt.JPG 1" src="http://photos.laineygossip.com/thumbs/tmb_74x74_brad-pitt.JPG"/>
</a>
</li>
<li class="first">
<a href="/Johnny-Depp/Celebrity/77" title="Johnny Depp Gossip">
<img width="74" height="74" alt="johnny-depp.JPG 677" src="http://photos.laineygossip.com/thumbs/tmb_74x74_johnny-depp.JPG"/>
</a>
</li>
<li class="">
<a href="/Charlie-Hunnam/Celebrity/20853" title="Charlie  Hunnam Gossip">
<img width="74" height="74" alt="charlie hunnam.jpg 262" src="http://photos.laineygossip.com/thumbs/tmb_74x74_charlie hunnam.jpg"/>
</a>
</li>
<li class="first">
<a href="/Selena-Gomez/Celebrity/20768" title="Selena Gomez Gossip">
<img width="74" height="74" alt="selena-gomez.JPG 1154" src="http://photos.laineygossip.com/thumbs/tmb_74x74_selena-gomez.JPG"/>
</a>
</li>
<li class="">
<a href="/Madonna/Celebrity/100" title="Madonna Gossip">
<img width="74" height="74" alt="madonna.JPG 3" src="http://photos.laineygossip.com/thumbs/tmb_74x74_madonna.JPG"/>
</a>
</li>
<li class="first">
<a href="/Rihanna/Celebrity/20279" title="Rihanna Gossip">
<img width="74" height="74" alt="rihanna-update.JPG 8795" src="http://photos.laineygossip.com/thumbs/tmb_74x74_rihanna-update.JPG"/>
</a>
</li>
<li class="">
<a href="/Elisabeth-Moss/Celebrity/21037" title="Elisabeth Moss  Gossip">
<img width="74" height="74" alt="elisabeth_moss.jpg 455" src="http://photos.laineygossip.com/thumbs/tmb_74x74_elisabeth_moss.jpg"/>
</a>
</li>
<li class="first">
<a href="/Amy-Schumer/Celebrity/25752" title="Amy Schumer Gossip">
<img width="74" height="74" alt="amy-schumer.jpg 7630" src="http://photos.laineygossip.com/thumbs/tmb_74x74_amy-schumer.jpg"/>
</a>
</li>
<li class="">
<a href="/Blake-Lively/Celebrity/20264" title="Blake Lively Gossip">
<img width="74" height="74" alt="blake lively.jpg 168" src="http://photos.laineygossip.com/thumbs/tmb_74x74_blake lively.jpg"/>
</a>
</li>
<li class="first">
<a href="/Prince-Harry/Celebrity/20006" title="Prince Harry Gossip">
<img width="74" height="74" alt="harry windsor.JPG 25" src="http://photos.laineygossip.com/thumbs/tmb_74x74_harry windsor.JPG"/>
</a>
</li>
<li class="">
<a href="/Angelina-Jolie/Celebrity/20026" title="Angelina Jolie Gossip">
<img width="74" height="74" alt="angelina-jolie.JPG 5" src="http://photos.laineygossip.com/thumbs/tmb_74x74_angelina-jolie.JPG"/>
</a>
</li>
</ul>
<div class="clear"></div>
</div>
<a href="/Celebrities" class="view-link">View Full List</a>
</div>
</div>
</div>
</div>
</div>
 
<div class="pubexchange_module" id="pubexchange_rail" data-pubexchange-module-id="1324"></div>
</aside>
<div class="clear"></div>
</div>
</section>
 
<footer id="footer">
<h4>About <strong>Lainey Gossip</strong></h4>
 
<nav class="footer-nav">
<ul>
<li><a href="/Home/Contact">Contact</a> |</li>
<li><a href="/Press">Press</a> |</li>
<li><a href="/Home/Legal#TermsAndConditions">Terms and Conditions</a> |</li>
<li><a href="/Home/Legal#PrivacyPolicy">Privacy</a> |</li>
<li><a href="/Home/StandardContestTerms">Standard Contest Terms</a> |</li>
<li><a href="/Home/Advertise">Advertise With Us</a> |</li>
<li><a href="/Home/Bios">Bios</a> |</li>
<li><a href="/Home/Faq">FAQ</a> |</li>
<li><a href="/Home/Partners">Partners</a></li>
</ul>
<p>&copy; Copyright 2004-2017, Lainey Gossip Entertainment Inc.</p>
</nav>
<div class="ad-box ad-network-link">
<script src="http://cdn.assets.totallyher.com/__usa/totallyher_bd_logo/branding.js?useDarkLogo=true" type="text/javascript"></script>
</div>
</footer>
</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript" src="/Content/scripts/combined_script_final_EDA15702FE852F190412744501E9A369.js"></script>
<script type="text/javascript">
		(function ($) {
			Echo.UI.initDateTime();
			Echo.UI.initNotify();
			Echo.UI.initButtons();					
			Echo.UI.initTouchTouch();
			Echo.UI.initDelete();
			Echo.UI.initTextHighlight();
			Echo.UI.initDefaultText();
			Echo.UI.initDefaultFocus();

		})(jQuery);
	</script>
 
 
<script type='text/javascript'>
 				googletag.cmd.push(function() {
 					googletag.display('div-gpt-ad-1436989728304-0'); // ROS logo
 					googletag.display('div-gpt-ad-1434052772686-0'); // ROS banner
 					googletag.display('div-gpt-ad-1436987660222-0'); // ROS skyscraper
 					googletag.display('div-gpt-ad-1436899830413-0'); // ROS bigbox
 					googletag.display('div-gpt-ad-1463584818132-0'); // out of page tag ROS
 				});
 			</script>
 
 
<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "3005694" });
		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
 
 
<script>(function(w, d, s, id) {
		  w.PUBX=w.PUBX || {pub: "lainey_gossip", discover: true, lazy: true};
		  var js, pjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id; js.async = true;
		  js.src = "//main.pubexchange.com/loader.min.js";
		  pjs.parentNode.insertBefore(js, pjs);
		}(window, document, "script", "pubexchange-jssdk"));</script>
 
 
<div id='div-gpt-ad-1463584818132-0'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463584818132-0'); });
			</script>
</div>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
