<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<script src="//cdn.districtm.ca/merge/merge.v4.2.104854.js"></script>
<meta charset="utf-8">
<title>Taylor Swift&#39;s boyfriend Joe Alwyn is the new face of Prada&#39;s Ascension campaign</title>
<meta name="Description" content="Joe Alwyn&#39;s Prada campaign a good indication of how his team is managing his career while he&#39;s with Taylor Swift" />
<meta name="Keywords" content="Lainey Gossip Celebrity Update Joe Alwyn&#39;s Prada campaign a good indication of how his team is managing his career while he&#39;s with Taylor Swift" />
<link rel="canonical" href="http://www.laineygossip.com/taylor-swifs-boyfriend-joe-alwyn-new-face-of-pradas-ascension-campaign/48351" />
<link rel="amphtml" href="http://www.laineygossip.com/taylor-swifs-boyfriend-joe-alwyn-new-face-of-pradas-ascension-campaign/48351/amp">
<meta property="og:type" content="article">
<meta property="og:title" content="Taylor Swift&#39;s boyfriend Joe Alwyn is the new face of Prada&#39;s Ascension campaign">
<meta property="og:url" content="http://www.laineygossip.com/taylor-swifs-boyfriend-joe-alwyn-new-face-of-pradas-ascension-campaign/48351">
<meta property="og:image" content="http://www.laineygossip.com:80/Content/images/articles/joe-alwyn-prada-07nov17.jpg">
<meta property="og:locale" content="en_US">
<meta property="og:description" content="Joe Alwyn&#39;s Prada campaign a good indication of how his team is managing his career while he&#39;s with Taylor Swift">
<meta property="article:published_time" content="11/7/2017 2:50:23 PM">
<meta property="article:author" content="Lainey">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Taylor Swift&#39;s boyfriend Joe Alwyn is the new face of Prada&#39;s Ascension campaign">
<meta name="twitter:description" content="Joe Alwyn&#39;s Prada campaign a good indication of how his team is managing his career while he&#39;s with Taylor Swift">
<meta name="twitter:image" content="http://www.laineygossip.com:80/Content/images/articles/joe-alwyn-prada-07nov17.jpg">
<link rel="stylesheet" type="text/css" href="/Content/css/combined_layout_DF69AA2C04DFA1C1137DB05FF18DF025.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.0/jquery.min.js"></script>
<script type="text/javascript">
        var onloadCallback = function () {
            /*var mobilePageId = $.mobile.activePage;
            if (mobilePageId == "home-contact") {*/
            if (document.getElementById('recaptchaDiv')) {
                grecaptcha.render('recaptchaDiv', {
                    'sitekey': '6Lcvpg0TAAAAAKE0mhh9ONyq02bygNlsFIA21fpD'
                });
            }

            //}                 
        };
    </script>
<script type="text/javascript" src="/Content/scripts/combined_script_header_7DDCC7097BE539AE9F656099BA1452FE.js"></script>
<link rel="shortcut icon" href="/Content/Images/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="Lainey Gossip Latest Articles" href="/Rss" />

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-1471759-1', 'auto');
		ga('send', 'pageview');		
	</script>





<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">


<script type='text/javascript'>
					  var googletag = googletag || {};
					  googletag.cmd = googletag.cmd || [];
					  (function() {
					    var gads = document.createElement('script');
					    gads.async = true;
					    gads.type = 'text/javascript';
					    var useSSL = 'https:' == document.location.protocol;
					    gads.src = (useSSL ? 'https:' : 'http:') +
					      '//www.googletagservices.com/tag/js/gpt.js';
					    var node = document.getElementsByTagName('script')[0];
					    node.parentNode.insertBefore(gads, node);
					  })();
					</script>
<script type='text/javascript'>
					  googletag.cmd.push(function() {
					    googletag.defineOutOfPageSlot('/130954647/LaineyGossip_Skin_ROS', 'div-gpt-ad-1463584818132-0').addService(googletag.pubads());
					    googletag.pubads().collapseEmptyDivs();
					    googletag.enableServices();
					  });
					</script>


<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
					'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
<script type='text/javascript'>
			googletag.cmd.push(function() {
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_BigBox_ATF', [[300, 600], [300, 250]], 'div-gpt-ad-1436899830413-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Skyscraper_ATF', [[160, 600], [120, 600]], 'div-gpt-ad-1436987660222-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Skyscraper_ATF', [[120, 600], [160, 600]], 'div-gpt-ad-1437145420112-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_Leaderboard_ATF', [728, 90], 'div-gpt-ad-1436901461174-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_ROS_Leaderboard_ATF', [728, 90], 'div-gpt-ad-1434052772686-0').addService(googletag.pubads());
				googletag.defineSlot('/130954647/LaineyGossip_Desktop_Home_BigBox_ATF', [300, 250], 'div-gpt-ad-1436901668111-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
			});
		</script>

</head>
<body class="articles-details">

<div id="wrapper">
<section class="ad-box ad-banner">
<div class="ad-banner" id="ad-banner-trg">

<div id='div-gpt-ad-1434052772686-0' style='height:90px; width:728px;'></div>
</div>
<div id="banner-Login">
<ul class="utility-nav">
<li><a href="/Account/Register">Register</a></li>
<li><a href="/Account/LogOn">Login</a></li>
</ul>
<ul class="social-link">
<li class="instagram" title="Instagram"><a target="_blank" href="https://www.instagram.com/laineygossip/"></a></li>
<li class="twitter" title="Twitter"><a target="_blank" href="http://twitter.com/LaineyGossip"></a></li>
<li class="rss" title="RSS"><a href="/Rss">rss</a></li>
</ul>
</div>
<div class="clear"></div>
</section>
<div class="w1">
<div class="container_16">

<header id="header">

<nav class="header-nav">
<h4 class="logo"><a href="/">LaineyGossip</a></h4>
<ul id="nav">
<li id="menu-item-articles"><a href="/">GOSSIP</a></li>
<li id="menu-item-lifestyle"><a href="/Lifestyle">LIFESTYLE</a></li>
<li id="menu-item-books"><a href="/Books">BOOKS</a></li>
<li id="menu-item-gossipguide"><a href="/Home/GossipGuide">GossipGuide</a></li>
<li id="menu-item-links"><a href="/Celebrities">Celebrities</a></li>
<li id="menu-item-links"><a href="/Categories">Smut Index</a></li>
</ul>
</nav>
</header>

<section id="main">
<div class="holder">
<div id="NotificationBar" class="grid_10">
</div>

<article id="content" class="grid_10">
<div class="top-reads-marquee">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/taylor-swifs-boyfriend-joe-alwyn-new-face-of-pradas-ascension-campaign/48351">
<img width="144" height="138" alt="Joe Alwyn for Prada 302339" src="http://photos.laineygossip.com/thumbs/tmb_144x138_joe-alwyn-prada-07nov17.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift&#39;s boyfriend Joe Alwyn is the new face of Prada&#39;s Ascension campaign</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/taylor-swift-trolled-by-aclu-after-lawyer-threatens-to-sue-blogger/48350">
<img width="144" height="138" alt="Taylor Swift  302338" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-aclu-07nov17.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift trolled by ACLU after lawyer threatens to sue blogger</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/november-7-2017-smutty-shout-outs/48349">
<img width="144" height="138" alt="Mark Ruffalo for Amy 302332" src="http://photos.laineygossip.com/thumbs/tmb_144x138_mark-ruffalo-shouts-07nov17-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">November 7, 2017 – Smutty Shout-Outs</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/ronan-farrows-latest-harvey-weinstein-piece-reveals-details-about-army-of-spies-and-intro-for-november-7-2017/48348">
<img width="144" height="138" alt="Harvey Weinstein 302331" src="http://photos.laineygossip.com/thumbs/tmb_144x138_harvey-weinstein-open-07nov17.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Intro for November 7, 2017</span></div>
</a>
</div>
</li>
</ul>
<div class="clear"></div>
</div>
<div class="posts">

<article class="post article-type-standard clearfix">
<h1>Gorgeous Joe for Prada</h1>
<div class="post-container">
<div class="info-box grid_2_full">
<div class="author">
<a href="/Home/Bios#Lainey" title="Lainey" class="thumbnail align-left avatar fancybox">
<img src="http://photos.laineygossip.com/avatars/bio_lainey_40x40.jpg" width="40" height="40" alt="Lainey">
</a>
<span>Posted by <a href="/Home/Bios#Lainey" title="Lainey">Lainey</a></span>
<span class="utcTime"> at November 7, 2017 14:50:23</span>
<span class="date utcDate">November 7, 2017 14:50:23</span>
</div>
</div>
<div class="txt-box grid_8_full">
<div>
<div class="sponsored-post-image">
<a href="http://photos.laineygossip.com/articles/joe-alwyn-prada-07nov17.jpg" rel="fancybox_group48351" title="Joe Alwyn for Prada" class="thumbnail" data-gallery="fancybox_group48351">
<img width="173" height="173" alt="Joe Alwyn for Prada 302339" src="http://photos.laineygossip.com/thumbs/tmb_173x173_joe-alwyn-prada-07nov17.jpg" />
</a>
</div>
<p><a class="celeb" href="http://www.laineygossip.com/Joe-Alwyn/Celebrity/29111" target="_blank">Joe Alwyn</a> is the new face of Prada&rsquo;s Ascension campaign. Aptly named, non? A year ago Joe was the rising star lead of Ang Lee&rsquo;s overhyped and underwhelming <em>Billy Lynn&rsquo;s Long Halftime Walk</em> which was supposed to be an Oscar contender with new technology and camera work, until it came out and everybody was like&hellip; yeah, but the movie itself isn&rsquo;t that great?&nbsp;</p>
<p>Still, Joe&rsquo;s work on the film was widely praised and since then, he&rsquo;s worked non-stop, while dating <a class="celeb" href="http://www.laineygossip.com/Taylor-Swift/Celebrity/20511" target="_blank">Taylor Swift</a>. Prada released the images a week before Taylor&rsquo;s <em>reputation </em>comes out, capitalising on the fact that, so far, three songs off the album are about him, including one about how Gorgeous he is. A smart business decision on their part then; her fans are so devoted, they&rsquo;ll spend on Prada just to support her. Will she start wearing more Prada to support him?&nbsp;</p><div class="ad-bigbox" id="div-gpt-ad-1461009352217-0-slot-articles-details-48351-page"></div>
<p>Even though Joe&rsquo;s involved with one of the most famous women in the world, for the most part, because Taylor has the resources to keep her movements undercover, he&rsquo;s been able to stay pretty low-key through the course of their relationship so far. Pretty much the exact opposite of Tom Hiddleston who, from the moment they first danced, started preening in front of the cameras to make sure we knew that he was her boyfriend. We don&rsquo;t know then how Joe&rsquo;s handling the scrutiny of dating Taylor Swift. But this Prada campaign is an indication of how he and his team are managing his career. He has three films due out next year, two of them seem high profile. There&rsquo;s <em>The Favourite,</em> starring Rachel Weisz and Emma Stone and <em>Mary Queen Of Scots </em>with Saoirse Ronan and Margot Robbie. Both sound like sure festival entries with award season potential. And that doesn&rsquo;t include the film he&rsquo;s been shooting recently, <em>Boy Erased</em>, directed by Joel Edgerton and starring Nicole Kidman and Russell Crowe. So the quality of the acting work is there. And now it&rsquo;s being balanced by brand partnership.&nbsp;</p>
<p>These campaign images though&hellip;especially the one where he&rsquo;s looking straight to camera&hellip;</p>
<div data-oembed-url="https://www.instagram.com/p/BbKkrwTjb3u/?hl=en&amp;taken-by=prada">
<div style="max-width:320px;margin:auto;">
<blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">&nbsp;</div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BbKkrwTjb3u/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Prada (@prada)</a> on <time datetime="2017-11-06T19:16:50+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Nov 6, 2017 at 11:16am PST</time></p>
</div>
</blockquote>
<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div>
<p>At best it&rsquo;s the expression of a sullen boy who doesn&rsquo;t like what he got for Christmas. At worst, it&rsquo;s the pale sickly creep little boy character in a horror movie silently standing in the corner of the room, watching everything. This doesn&rsquo;t make me want to spray cologne. It makes me want to reach for the holy water.&nbsp;<br />
&nbsp;</p>
<div data-oembed-url="https://www.instagram.com/p/BbKwwqsjg9h/?hl=en&amp;taken-by=prada">
<div style="max-width:320px;margin:auto;">
<blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">&nbsp;</div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BbKwwqsjg9h/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Prada (@prada)</a> on <time datetime="2017-11-06T21:02:22+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Nov 6, 2017 at 1:02pm PST</time></p>
</div>
</blockquote>
<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div>
<div data-oembed-url="https://www.instagram.com/p/BbMXyEiDVHG/?hl=en&amp;taken-by=prada">
<div style="max-width:320px;margin:auto;">
<blockquote class="instagram-media" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;">&nbsp;</div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BbMXyEiDVHG/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Prada (@prada)</a> on <time datetime="2017-11-07T12:02:35+00:00" style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;">Nov 7, 2017 at 4:02am PST</time></p>
</div>
</blockquote>
<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div>
<p>&nbsp;</p>
<div class="clear"></div>
</div>
<span class="gallery-container">

<div class="gallery">
<div class="list-prev">
<ul>
</ul>
</div>
</div>
</span>
<span class="photos-full">
</span>
﻿ <div class="tags">
Tags:
<a href="/Joe-Alwyn/Celebrity/29111">Joe Alwyn</a>
, <a href="/Movie-Reviews-and-Previews/Category/1115">Movie Reviews and Previews</a>
, <a href="/Taylor-Swift/Celebrity/20511">Taylor Swift</a>
</div>
<div class="share-widget">
<ul class="rrssb-buttons clearfix">
<li class="facebook small">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.laineygossip.com/taylor-swifs-boyfriend-joe-alwyn-new-face-of-pradas-ascension-campaign/48351" class="popup" target="_blank">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M27.825,4.783c0-2.427-2.182-4.608-4.608-4.608H4.783c-2.422,0-4.608,2.182-4.608,4.608v18.434
                            c0,2.427,2.181,4.608,4.608,4.608H14V17.379h-3.379v-4.608H14v-1.795c0-3.089,2.335-5.885,5.192-5.885h3.718v4.608h-3.726
                            c-0.408,0-0.884,0.492-0.884,1.236v1.836h4.609v4.608h-4.609v10.446h4.916c2.422,0,4.608-2.188,4.608-4.608V4.783z" />
</svg>
</span>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter small">
<a href="https://twitter.com/intent/tweet?hashtags=laineygossip&original_referer=https%3A%2F%2Fwww.laineygossip.com&text=Gorgeous+Joe+for+Prada&url=http://www.laineygossip.com/taylor-swifs-boyfriend-joe-alwyn-new-face-of-pradas-ascension-campaign/48351" class="popup" target="_blank">
<span class="icon">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve">
<path d="M24.253,8.756C24.689,17.08,18.297,24.182,9.97,24.62c-3.122,0.162-6.219-0.646-8.861-2.32
                        c2.703,0.179,5.376-0.648,7.508-2.321c-2.072-0.247-3.818-1.661-4.489-3.638c0.801,0.128,1.62,0.076,2.399-0.155
                        C4.045,15.72,2.215,13.6,2.115,11.077c0.688,0.275,1.426,0.407,2.168,0.386c-2.135-1.65-2.729-4.621-1.394-6.965
                        C5.575,7.816,9.54,9.84,13.803,10.071c-0.842-2.739,0.694-5.64,3.434-6.482c2.018-0.623,4.212,0.044,5.546,1.683
                        c1.186-0.213,2.318-0.662,3.329-1.317c-0.385,1.256-1.247,2.312-2.399,2.942c1.048-0.106,2.069-0.394,3.019-0.851
                        C26.275,7.229,25.39,8.196,24.253,8.756z" />
</svg>
</span>
<span class="text">twitter</span>
</a>
</li>
<li class="googleplus small">
<a class="popup" href="https://plus.google.com/share?url=Gorgeous+Joe+for+Prada%20http://www.laineygossip.com/taylor-swifs-boyfriend-joe-alwyn-new-face-of-pradas-ascension-campaign/48351" target="_blank">
<span class="icon">
<svg xml:space="preserve" enable-background="new 0 0 28 28" viewBox="0 0 28 28" height="28px" width="28px" y="0px" x="0px" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" id="Layer_1" version="1.1">
<g>
<g>
<path d="M14.703,15.854l-1.219-0.948c-0.372-0.308-0.88-0.715-0.88-1.459c0-0.748,0.508-1.223,0.95-1.663
                                    c1.42-1.119,2.839-2.309,2.839-4.817c0-2.58-1.621-3.937-2.399-4.581h2.097l2.202-1.383h-6.67c-1.83,0-4.467,0.433-6.398,2.027
                                    C3.768,4.287,3.059,6.018,3.059,7.576c0,2.634,2.022,5.328,5.604,5.328c0.339,0,0.71-0.033,1.083-0.068
                                    c-0.167,0.408-0.336,0.748-0.336,1.324c0,1.04,0.551,1.685,1.011,2.297c-1.524,0.104-4.37,0.273-6.467,1.562
                                    c-1.998,1.188-2.605,2.916-2.605,4.137c0,2.512,2.358,4.84,7.289,4.84c5.822,0,8.904-3.223,8.904-6.41
                                    c0.008-2.327-1.359-3.489-2.829-4.731H14.703z M10.269,11.951c-2.912,0-4.231-3.765-4.231-6.037c0-0.884,0.168-1.797,0.744-2.511
                                    c0.543-0.679,1.489-1.12,2.372-1.12c2.807,0,4.256,3.798,4.256,6.242c0,0.612-0.067,1.694-0.845,2.478
                                    c-0.537,0.55-1.438,0.948-2.295,0.951V11.951z M10.302,25.609c-3.621,0-5.957-1.732-5.957-4.142c0-2.408,2.165-3.223,2.911-3.492
                                    c1.421-0.479,3.25-0.545,3.555-0.545c0.338,0,0.52,0,0.766,0.034c2.574,1.838,3.706,2.757,3.706,4.479
                                    c-0.002,2.073-1.736,3.665-4.982,3.649L10.302,25.609z" />
<polygon points="23.254,11.89 23.254,8.521 21.569,8.521 21.569,11.89 18.202,11.89 18.202,13.604 21.569,13.604 21.569,17.004
                                    23.254,17.004 23.254,13.604 26.653,13.604 26.653,11.89      " />
</g>
</g>
</svg>
</span>
<span class="text">google+</span>
</a>
</li>
<li class="email small">
<a href="/cdn-cgi/l/email-protection#310e4244535b5452450c765e4356545e44421a7b5e541a575e431a614350555017535e55480c594545410b1e1e4646461f5d50585f5448565e424258411f525e5c1e4550485d5e431c42465857421c535e48574358545f551c5b5e541c505d46485f1c5f54461c575052541c5e571c4143505550421c504252545f42585e5f1c52505c415058565f1e0509020400" target="_blank">
<span class="icon">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="28px" height="28px" viewBox="0 0 28 28" enable-background="new 0 0 28 28" xml:space="preserve"><g><path d="M20.111 26.147c-2.336 1.051-4.361 1.401-7.125 1.401c-6.462 0-12.146-4.633-12.146-12.265 c0-7.94 5.762-14.833 14.561-14.833c6.853 0 11.8 4.7 11.8 11.252c0 5.684-3.194 9.265-7.399 9.3 c-1.829 0-3.153-0.934-3.347-2.997h-0.077c-1.208 1.986-2.96 2.997-5.023 2.997c-2.532 0-4.361-1.868-4.361-5.062 c0-4.749 3.504-9.071 9.111-9.071c1.713 0 3.7 0.4 4.6 0.973l-1.169 7.203c-0.388 2.298-0.116 3.3 1 3.4 c1.673 0 3.773-2.102 3.773-6.58c0-5.061-3.27-8.994-9.303-8.994c-5.957 0-11.175 4.673-11.175 12.1 c0 6.5 4.2 10.2 10 10.201c1.986 0 4.089-0.43 5.646-1.245L20.111 26.147z M16.646 10.1 c-0.311-0.078-0.701-0.155-1.207-0.155c-2.571 0-4.595 2.53-4.595 5.529c0 1.5 0.7 2.4 1.9 2.4 c1.441 0 2.959-1.828 3.311-4.087L16.646 10.068z" /></g></svg>
</span>
 <span class="text">email</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</article>
</div>

<div class="related-articles">
<span class="relatedtext">Related on LaineyGossip</span>
<ul class="related-articles">
<li>
<div class="related-article-item">
<a href="/taylor-swift-trolled-by-aclu-after-lawyer-threatens-to-sue-blogger/48350">
<img width="144" height="138" alt="Taylor Swift  302338" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-aclu-07nov17.jpg" />
<div class="related-article-item-title"><span class="related-article-text">taylor swift trolled by aclu after lawyer threatens to sue blogger</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/taylor-swifs-latest-single-call-it-what-you-want-love-song-about-joe-alwyn/48324">
<img width="144" height="138" alt="Taylor Swift 302042" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-call-it-03nov17.jpg" />
<div class="related-article-item-title"><span class="related-article-text">taylor swifs latest single call it what you want love song about joe alwyn</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/taylor-swift-shows-her-work-behind-the-scenes-video-making-of-gorgeous/48315">
<img width="144" height="138" alt="taylor-swift-gorgeous-02nov17.jpg 301984" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-gorgeous-02nov17.jpg" />
<div class="related-article-item-title"><span class="related-article-text">taylor swift shows her work behind the scenes video making of gorgeous</span></div>
</a>
</div>
</li>
<li>
<div class="related-article-item">
<a href="/tiffany-haddish-to-host-saturday-night-live-musical-guest-taylor-swift/48285">
<img width="144" height="138" alt="Eboni Nichols and Tiffany Haddish attend Gabrielle Union&#39;s Book Tour After Party at Boogalou Lounge on October 20, 2017 in Atlanta, Georgia 301736" src="http://photos.laineygossip.com/thumbs/tmb_144x138_tiffany-haddish-snl-30oct17-01.jpg" />
<div class="related-article-item-title"><span class="related-article-text">tiffany haddish to host saturday night live musical guest taylor swift</span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="post-paging">
<a class="newer" href="/ronan-farrows-latest-harvey-weinstein-piece-reveals-details-about-army-of-spies-and-intro-for-november-7-2017/48348">Previous Article</a>
<a class="older" href="/taylor-swift-trolled-by-aclu-after-lawyer-threatens-to-sue-blogger/48350">Next Article</a>
</div>
<div class="external-related-articles">
<span class="relatedtext">More on LaineyGossip</span>
<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2986813795802232" data-ad-slot="6322073465" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</article>

<aside id="sidebar" class="grid_6">

<div class="form-search">
<script>
		  (function() {
		    var cx = 'partner-pub-2986813795802232:6060399068';
		    var gcse = document.createElement('script');
		    gcse.type = 'text/javascript';
		    gcse.async = true;
		    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(gcse, s);
		  })();
		</script>
<gcse:searchbox-only></gcse:searchbox-only>
</div>
<div style="background-image: url(http://photos.laineygossip.com/defaults/podcast-button-final.png); width: 320px; height: 50px; margin:7px 0 0 20px;">
<div style="margin: 5px 5px 1px 0px;" align="right">
<span class="podcast-button"><a href="http://laineygossipentertainment.libsyn.com/" target="blank">Show Your Work</a> | <a href="http://podcasts.laineygossip.com/" target="blank">Sasha Answers Podcast</a></span>
</div>
<div style="margin: 0px 3px 5px 0px;" align="right">
<iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/355115/height/25/width/250/theme/standard-mini/autoplay/no/autonext/no/preload/no/no_addthis/no/thumbnail/no/direction/backward/no-cache/true/" height="26" width="250" scrolling="no" allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>
</div>
</div>
<div class="alt-ad-box ">
<div class="ad-box ad-big-box" id="ad-bigbox-trg">

<div id='div-gpt-ad-1436899830413-0'></div>
</div>
</div>

<div class="sidebar-box alt-sidebar-box">
<div class="holder">
<div class="ad-box ad-skyscraper">
<div class="ad-skyscraper" id="ad-skyscraper-trg">

<div id='div-gpt-ad-1436987660222-0' style='height:600px; width:160px;'></div>
</div>
</div>

<div class="heading-narrow">
<a href="/"><h3 class="txt-top-reads">Top Reads</h3></a>
</div>
<div class="column-full">
<ul class="top-reads">
<li>
<div class="top-read-item">
<a href="/taylor-swift-trolled-by-aclu-after-lawyer-threatens-to-sue-blogger/48350">
<img width="144" height="138" alt="Taylor Swift  302338" src="http://photos.laineygossip.com/thumbs/tmb_144x138_taylor-swift-aclu-07nov17.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Taylor Swift trolled by ACLU after lawyer threatens to sue blogger</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/kevin-spacey-brett-ratner-more-shady-connections-in-hollywoods-sexual-harassment-problem/48341">
<img width="144" height="138" alt="Brett Ratner 302285" src="http://photos.laineygossip.com/thumbs/tmb_144x138_brett-ratner-connections-06nov17.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Kevin Spacey, Brett Ratner, and more shady connections in Hollywood&#39;s sexual harassment problem</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/ben-affleck-wants-to-be-part-of-solution-when-asked-about-hollywoods-sexual-misconduct-problem/48337">
<img width="144" height="138" alt="Ben Affleck at the &#39;Justice League&#39; Press Conference at The Rosewood Hotel on November 4, 2017 in London, England 302206" src="http://photos.laineygossip.com/thumbs/tmb_144x138_ben-affleck-problem-06nov17-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Ben Affleck says he wants to be part of the solution when asked about Hollywood&#39;s sexual misconduct problem</span></div>
</a>
</div>
</li>
<li>
<div class="top-read-item">
<a href="/chris-hemsworth-tom-hiddleston-robert-downey-jr-on-avengers-4-set-in-costume/48326">
<img width="144" height="138" alt="Chris Hemsworth, Tom Hiddleston, Robert Downey Jr on the set of Avengers 4 in Atlanta, November 2, 2017 302044" src="http://photos.laineygossip.com/thumbs/tmb_144x138_avengers-4-set-03nov17-01.jpg" />
<div class="top-read-item-title"><span class="top-read-text">Chris Hemsworth, Tom Hiddleston, and Robert Downey Jr on Avengers 4 set in costume</span></div>
</a>
</div>
</li>
</ul>
</div>
<div class="clear"></div>
</div>
</div>

<div class="smut-buttons">
<a href="/Account/Register" class="btn-get">Get Smut!</a>
<a href="/Home/Contact" class="btn-send">Send Smut!</a>
</div>

<div class="pubexchange_module" id="pubexchange_rail" data-pubexchange-module-id="1324"></div>
</aside>
<div class="clear"></div>
</div>
</section>

<footer id="footer">
<h4>About <strong>Lainey Gossip</strong></h4>

<nav class="footer-nav">
<ul>
<li><a href="/Home/Contact">Contact</a> |</li>
<li><a href="/Press">Press</a> |</li>
<li><a href="/Home/Legal#TermsAndConditions">Terms and Conditions</a> |</li> 
<li><a href="/Home/Legal#PrivacyPolicy">Privacy</a> |</li>
<li><a href="/Home/StandardContestTerms">Standard Contest Terms</a> |</li>
<li><a href="/Home/Advertise">Advertise</a> |</li>
<li><a href="/Home/Bios">Bios</a> |</li>
<li><a href="/Home/Faq">FAQ</a> |</li>
<li><a href="/Archives">Archives</a> |</li>
<li><a href="/Home/Partners">Partners</a></li>
</ul>
<p>&copy; Copyright 2004-2017, Lainey Gossip Entertainment Inc.</p>
</nav>
<div class="ad-box ad-network-link">
<img src="http://www.laineygossip.com/content/images/mobile-header-amp.png" height="60px" width="600px" />
</div>
</footer>
</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript" src="/Content/scripts/combined_script_final_EDA15702FE852F190412744501E9A369.js"></script>
<script type="text/javascript">
		(function ($) {
			Echo.UI.initDateTime();
			Echo.UI.initNotify();
			Echo.UI.initButtons();					
			Echo.UI.initTouchTouch();
			Echo.UI.initDelete();
			Echo.UI.initTextHighlight();
			Echo.UI.initDefaultText();
			Echo.UI.initDefaultFocus();

		})(jQuery);
	</script>


<script type='text/javascript'>
 				googletag.cmd.push(function() {
 				    googletag.display('div-gpt-ad-1436989728304-0'); // ROS logo
                        
 				            googletag.display('div-gpt-ad-1434052772686-0');
 				            googletag.display('div-gpt-ad-1436987660222-0'); 
                        
 					googletag.display('div-gpt-ad-1436899830413-0'); // ROS bigbox
 					googletag.display('div-gpt-ad-1463584818132-0'); // out of page tag ROS
 				});
 			</script>


<script type="text/javascript">
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "3005694" });
		(function () {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>


<script>(function(w, d, s, id) {
		  w.PUBX=w.PUBX || {pub: "lainey_gossip", discover: true, lazy: true, proximity: 300};
		  var js, pjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id; js.async = true;
		  js.src = "//main.pubexchange.com/loader.min.js";
		  pjs.parentNode.insertBefore(js, pjs);
		}(window, document, "script", "pubexchange-jssdk"));</script>


<div id='div-gpt-ad-1463584818132-0'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463584818132-0'); });
			</script>
</div>
</body>
</html>
